Date   
Re: CQ WW this weekend. Fire up the HT-20s n 40s

Curt
 

Just worked Finland, then VY1AAA, Yukon stns not too common. 2800 miles

Re: CQ WW this weekend. Fire up the HT-20s n 40s

Charles W. Powell
 

My HT-20 netted Azores, 3750 miles, and Hawaii, 3550 miles from my NE QTH last week on the same day. Not bad for 5 watts and zero sunspots. QRP works.

72,

Chas - NK8O

On Nov 23, 2019, at 2:52 PM, Jeff Logullo N0̸MII wrote:

Okay - thanks! VE6BBP is 1400 miles from here. Look at me taking 5w for granted - shame on me!


On Nov 23, 2019, at 2:47 PM, Curt via Groups.Io wrote:

Actually VE6 pretty exotic with QRP. From here it is 1800 miles. Kinda hard to get attention among the big guns on 20M during CQ WW. Sunday ought to get better as folks strain for the rare ones. Up to 7 DXCC entities here so far. QC, ON, AB too


--
Jeff N0̸MII

Re: CQ WW this weekend. Fire up the HT-20s n 40s

Jeff Logullo N0̸MII
 

Okay - thanks! VE6BBP is 1400 miles from here. Look at me taking 5w for granted - shame on me!

On Nov 23, 2019, at 2:47 PM, Curt via Groups.Io <rhulett1=consolidated.net@groups.io> wrote:

Actually VE6 pretty exotic with QRP. From here it is 1800 miles. Kinda hard to get attention among the big guns on 20M during CQ WW. Sunday ought to get better as folks strain for the rare ones. Up to 7 DXCC entities here so far. QC, ON, AB too
--
Jeff N0̸MII

Re: CQ WW this weekend. Fire up the HT-20s n 40s

Curt
 

Actually VE6 pretty exotic with QRP.  From here it is 1800 miles.  Kinda hard to get attention among the big guns on 20M during CQ WW.  Sunday ought to get better as folks strain for the rare ones. Up to 7 DXCC entities here so far. QC, ON, AB too

Re: CQ WW this weekend. Fire up the HT-20s n 40s

Jeff Logullo N0̸MII
 

Thanks for the kick in the pants -- I finally (finally!) aligned and buttoned up my HT20 after the firmware update, and made a contact! Alberta isn't as exotic as Europe, but hey it's a start :-)

On Nov 23, 2019, at 11:46 AM, Charles W. Powell via Groups.Io <doctorcwp=yahoo.com@groups.io> wrote:

Well done, Curt

72,

Chas - NK8O

On Nov 23, 2019, at 10:24 AM, Curt via Groups.Io wrote:

In one hour, France, Italy, Germany with 5W to a dipole from the HT20. Out to 5700 miles.

Re: CQ WW this weekend. Fire up the HT-20s n 40s

Charles W. Powell
 

Well done, Curt

72,

Chas - NK8O

On Nov 23, 2019, at 10:24 AM, Curt via Groups.Io wrote:

In one hour, France, Italy, Germany with 5W to a dipole from the HT20.  Out to 5700 miles.

Re: CQ WW this weekend. Fire up the HT-20s n 40s

Curt
 

In one hour, France, Italy, Germany with 5W to a dipole from the HT20.  Out to 5700 miles.

Re: CQ WW this weekend. Fire up the HT-20s n 40s

Charles W. Powell
 

Go for it!  I wish I could try it out but I’m on call all weekend.

72,

Chas - NK8O

On Nov 22, 2019, at 3:53 PM, Curt via Groups.Io <rhulett1@...> wrote:

Am going to see what can do with CQ WW DX 'test this weekend.  Historically they all listening hard for QRP n QRPp.

CQ WW this weekend. Fire up the HT-20s n 40s

Curt
 

Am going to see what can do with CQ WW DX 'test this weekend.  Historically they all listening hard for QRP n QRPp.

Re: ATMEGA328P fuse setting for current HT20 code?

Charles W. Powell
 

There may be someone who knows more about this than I do, but I have updated the firmware dozens of times, including adding LCD and CAT, and I’ve never fooled with the fuse settings.  Even burning a new chip has not been a problem.  Also, I don’t think the fuse settings are locked, so you likely can read them from your existing chip using AVRDudess or something like it.

72,

Chas - NK8O

On Nov 13, 2019, at 12:53 PM, WA1EDJ <bobc784@...> wrote:

What are the fuse settings for the current code release?  I've done a search and not seen any mention of fuse settings.
I plan to burn a version for LCD.

TNX!
Bob
WA1EDJ

ATMEGA328P fuse setting for current HT20 code?

WA1EDJ
 

What are the fuse settings for the current code release?  I've done a search and not seen any mention of fuse settings.
I plan to burn a version for LCD.

TNX!
Bob
WA1EDJ

Re: Bring Back the Hilltopper

W4DNQ
 

Not sure why NO ONE has asked for the same?
I looked at the schematic and even though it is a semi simple design, it is easy to understand
and it has all the makings of mods and code changes for yourself.

I am still hoping that the group re-considers kitting some kits that others that are new to the club
will be able to experience the building of this project.

Thanks,
Ron W4DNQ Macclenny, FL.

Re: LCD for Hilltopper?

Charles W. Powell
 

Bob,

A number of us have added the display to the HT-20, as well as Lloyd’s CAT code.  Yes, the display is I2C.  The only thing you must do is match the I2C address of the code to the display.  They aren’t all the same..  Several of us have made modifications to the code to add features to the display.  It’s a very versatile unit.

73,

Chas - NK8O

On Nov 10, 2019, at 7:38 AM, WA1EDJ <bobc784@...> wrote:

I don't have my HIlltopper 20 yet but will soon.  My long term goal, after it it working minus LCD is to add one.

Is the Lloyd WA4EFS code the solution being used these days?  

From what I can tell it is a I2C serial display, which I have.

TNX!
Bob
WA1EDJ

LCD for Hilltopper?

WA1EDJ
 

I don't have my HIlltopper 20 yet but will soon.  My long term goal, after it it working minus LCD is to add one.

Is the Lloyd WA4EFS code the solution being used these days?  

From what I can tell it is a I2C serial display, which I have.

TNX!
Bob
WA1EDJ

Re: [ADV] [HilltopperKit] Bring Back the Hilltopper

WA1EDJ
 

I too am interested in a Hilltopper 20.  Funds now available after the Hamfest!  Hopefully they are just "temporarily" out of stock.

Bob
WA1EDJ

On Tue, Nov 5, 2019 at 3:12 PM jrdock@... <jrdock@...> wrote:
I built both 40 & the 20 meter and both function beautifully.  I do not have a display on either of them but I would like to see them kitted with one.  I would definitely build 2 more Hi Hi.  4SQRP does a great job of kitting and I really enjoy building their stuff.  Got just about everything they have kitted.
See you all at OzarkCon.

Jack ..... WD0CFH


Pro

Jack R. Dock ... How about we give GOD a reason to continue blessing America?  In defense of America I pledge my life, my fortune and my sacred honor.
War does not determine who is right, only who is left.
                                                 

On Nov 5, 2019, at 11:39 AM, W4DNQ <ron@...> wrote:

I would have loved to been a member of 4sqrp group when it started.
But better late than never!
I asked the question a few weeks ago and got a positive answer back that they are thinking about it.

I am asking for a vote to start re-kitting the Hilltopper40 or 20.
I vote yes, with or without a case and/or with or without a display.

Looking forward to a positive response.
Ron W4DNQ Macclenny, Florida em80

Re: [ADV] [HilltopperKit] Bring Back the Hilltopper

jrdock@ckt.net
 

I built both 40 & the 20 meter and both function beautifully.  I do not have a display on either of them but I would like to see them kitted with one.  I would definitely build 2 more Hi Hi.  4SQRP does a great job of kitting and I really enjoy building their stuff.  Got just about everything they have kitted.
See you all at OzarkCon.

Jack ..... WD0CFH


Pro

Jack R. Dock ... How about we give GOD a reason to continue blessing America?  In defense of America I pledge my life, my fortune and my sacred honor.
War does not determine who is right, only who is left.
                                                 

On Nov 5, 2019, at 11:39 AM, W4DNQ <ron@...> wrote:

I would have loved to been a member of 4sqrp group when it started.
But better late than never!
I asked the question a few weeks ago and got a positive answer back that they are thinking about it.

I am asking for a vote to start re-kitting the Hilltopper40 or 20.
I vote yes, with or without a case and/or with or without a display.

Looking forward to a positive response.
Ron W4DNQ Macclenny, Florida em80

Bring Back the Hilltopper

W4DNQ
 

I would have loved to been a member of 4sqrp group when it started.
But better late than never!
I asked the question a few weeks ago and got a positive answer back that they are thinking about it.

I am asking for a vote to start re-kitting the Hilltopper40 or 20.
I vote yes, with or without a case and/or with or without a display.

Looking forward to a positive response.
Ron W4DNQ Macclenny, Florida em80

Re: Problems, now that the radio is completed

Charles W. Powell
 

This isn’t a component issue Jeff.  Other than setting the receive offset at 600 Hz, the rest is simply in the firmware.  There is some very good modified code that changes all of this.  I will send you a separate e-mail that has the code for the offset, display and CAT control.

72,

Charles - NK8O

On Oct 28, 2019, at 7:50 PM, Jeff Logullo N0̸MII <jeff@...> wrote:

On Thu, Apr 12, 2018 at 01:25 PM, Charles W. Powell wrote:
The BFO is about 400 Hz too high (or 600 if the goal is a BFO frequency of 800 Hz.)  My KX2 is set at 600 Hz which appears to be around the peak of the passband on the Hilltopper.  If I try to adjust further, the BFO frequency merely starts to climb higher, and farther away from the desired frequency.  The trimmer cap I think was all the way down tight.  Which way does the trimmer go?  Increase or decrease capacitance?
I feel like Rip Van Winkle... this is an old thread, but uncanny that I came to search the archives and found I’m having exactly the same trouble with my Hilltopper 40, namely:

I completed step 1 of the alignment: my ‘big rig’ hears the Hilltopper 40 right on 7.030.
Step 2, however... no such luck. I verified the Hilltopper 40’s sidetone is ~800Hz (using an app on my iPhone and matching the tone by ear). Now, when I send a signal from the ‘big rig’, I cannot get the received pitch in the Hilltopper 40 to go any higher than 600 Hz (again, using iPhone app to verify pitch).

While I’m not a huge fan of the 800 Hz BFO offset, I’ll be happy to adapt. I’m much more interested in being in tune with the fellow I’m trying to work, and I’d rather not have to hum “do-re-mi-fa” while tuning to feel like I’m spot-on with the other guy :-)

Since Charles had the same issue (even on a Hilltopper 20) I’m wondering if this is just the way things are... or if both he and I had/have the same problem. I’ll get out the magnifying glass to verify component values around the mixer. But in the meantime, any other suggestions?


Re: Problems, now that the radio is completed

Jeff Logullo N0̸MII
 

On Thu, Apr 12, 2018 at 01:25 PM, Charles W. Powell wrote:
The BFO is about 400 Hz too high (or 600 if the goal is a BFO frequency of 800 Hz.)  My KX2 is set at 600 Hz which appears to be around the peak of the passband on the Hilltopper.  If I try to adjust further, the BFO frequency merely starts to climb higher, and farther away from the desired frequency.  The trimmer cap I think was all the way down tight.  Which way does the trimmer go?  Increase or decrease capacitance?
I feel like Rip Van Winkle... this is an old thread, but uncanny that I came to search the archives and found I’m having exactly the same trouble with my Hilltopper 40, namely:

I completed step 1 of the alignment: my ‘big rig’ hears the Hilltopper 40 right on 7.030.
Step 2, however... no such luck. I verified the Hilltopper 40’s sidetone is ~800Hz (using an app on my iPhone and matching the tone by ear). Now, when I send a signal from the ‘big rig’, I cannot get the received pitch in the Hilltopper 40 to go any higher than 600 Hz (again, using iPhone app to verify pitch).

While I’m not a huge fan of the 800 Hz BFO offset, I’ll be happy to adapt. I’m much more interested in being in tune with the fellow I’m trying to work, and I’d rather not have to hum “do-re-mi-fa” while tuning to feel like I’m spot-on with the other guy :-)

Since Charles had the same issue (even on a Hilltopper 20) I’m wondering if this is just the way things are... or if both he and I had/have the same problem. I’ll get out the magnifying glass to verify component values around the mixer. But in the meantime, any other suggestions?

Re: programming the Hilltopper Arduino chip

Jim Pruitt
 

Steve,

I am guessing from that error that you have the wrong Si5351 driver version.  Newer versions than I think (do not quote me as this is from memory) has to be Etherkit's version 2.0.1 and it CAN'T be a newer version just like Ron pointed out.

Which LCD version are you trying to use?  Is it Lloyd WA4EFS version or was it a different one?  Which band are you doing?  20 meters?

If I can help just yell.

Jim Pruitt
WA7DUY

On 10/24/2019 5:15 PM, Steve Szabo wrote:

OK Ron, help an old guy out!  Can you tell how to do that – direct??  I’m new at this.

Sszabo1@...

Steve

 

From: HilltopperKit@4SQRP.groups.io <HilltopperKit@4SQRP.groups.io> On Behalf Of AG1P Ron
Sent: Thursday, October 24, 2019 8:07 PM
To: HilltopperKit@4SQRP.groups.io
Subject: Re: [HilltopperKit] programming the Hilltopper Arduino chip

 

I was able to get it to compile using Arduino version 1.8.7 and the Si5351 version Etherkit_Si5351-2.0.1.zip from https://www.arduinolibraries.info/libraries/etherkit-si5351  

 

72 - Ron - AG1P