Topics

Firmware thanks


chuck adams <chuck.adams.k7qo@...>
 

I want to publicly thank Troy for his help.  It looks like I may have a working uP now.
It was a matter of conflicting libraries between an old IDE and the new one.

I started the build today and have all the parts on the PCB for the Hilltopper.
I'll have it up and running by midnight local.  I just wanted to be sure that
I have mode B in the keyer or I will go crazy.  OK, make that more crazy.

I will do an experiment with the libraries from 2.0.1 to the most current
to determine if there are improvements or problems.

chuck, k7qo

On 06/26/2018 08:08 PM, troysk8 wrote:
You can find the version here. https://www.arduinolibraries.info/libraries/etherkit-si5351

Im not in charge of it just what i used to upload the code Dave provided. Not saying its the right version but it did work fine for me.

Troy KF7SEY


Troy G.
 

Chuck,

No problem glad to help.

Troy KF7SEY

On Jun 26, 2018, at 8:53 PM, chuck adams <chuck.adams.k7qo@...> wrote:

I want to publicly thank Troy for his help. It looks like I may have a working uP now.
It was a matter of conflicting libraries between an old IDE and the new one.

I started the build today and have all the parts on the PCB for the Hilltopper.
I'll have it up and running by midnight local. I just wanted to be sure that
I have mode B in the keyer or I will go crazy. OK, make that more crazy.

I will do an experiment with the libraries from 2.0.1 to the most current
to determine if there are improvements or problems.

chuck, k7qo



On 06/26/2018 08:08 PM, troysk8 wrote:
You can find the version here. https://www.arduinolibraries.info/libraries/etherkit-si5351

Im not in charge of it just what i used to upload the code Dave provided. Not saying its the right version but it did work fine for me.

Troy KF7SEY