Topics

Hill topper


Larry Draughn
 

Who can help me with problem with Hill topper? tnx larry


Charles W. Powell
 

Depends on what it is… Give us some details.  But the true experts also monitor this forum.

72,

Charles - NK8O

On May 30, 2018, at 1:00 PM, Larry Draughn <ldraughn@...> wrote:

Who can help me with problem with Hill topper? tnx larry


Larry Draughn
 

Hi Charles, seems I got a real issue, building this for a friend and it was one of the first shipments to go out, not that is and issue but On power up there is Nothing, Does not go into TX only a hiss in head set, No RX either, seems there is no program installed could this be? Tnx Larry

 


From: HilltopperKit@4SQRP.groups.io [mailto:HilltopperKit@4SQRP.groups.io] On Behalf Of Charles W. Powell via Groups.Io
Sent: Wednesday, May 30, 2018 2:34 PM
To: HilltopperKit@4SQRP.groups.io
Subject: Re: [HilltopperKit] Hill topper

 

Depends on what it is… Give us some details.  But the true experts also monitor this forum.

 

72,

 

Charles - NK8O



On May 30, 2018, at 1:00 PM, Larry Draughn <ldraughn@...> wrote:

 

Who can help me with problem with Hill topper? tnx larry

 


Dave Benson
 

Larry-

What do you have for test equipment?  That'll suggest a place to start.

and... do you hear a sidetone at any time, or just 'hiss'?

73- Dave, K1SWL

On Wed, May 30, 2018 at 2:00 PM, Larry Draughn <ldraughn@...> wrote:
Who can help me with problem with Hill topper? tnx larry



Charles W. Powell
 

I don’t know for certain on that problem.  Mine powered up nicely first try.  I will give the usual advice.  Get a lighted magnifier, reflow all the solder connections, check for solder bridges and whiskers.  Also check that the ICs and the controller are in the right direction, and that ALL the pins of the ATmega are in the DIP socket.  (On another kit I put one in with only one side seated and the other side sitting nicely on the outside of the socket!)  

Dave Benson stalks this forum when he has time, and he may be more helpful.  

I suppose it’s possible that an ATmega328 got out without being flashed, or that something went wrong with it (zapped?)  It would be a week or so before I could send it, but I just replaced the controller in my Hilltopper to obtain updated code, but the one I took out was absolutely fine.  If you are still struggling I could send it along when I get home.

72,

Charles - NK8O

On May 30, 2018, at 1:38 PM, Larry Draughn <ldraughn@...> wrote:

Hi Charles, seems I got a real issue, building this for a friend and it was one of the first shipments to go out, not that is and issue but On power up there is Nothing, Does not go into TX only a hiss in head set, No RX either, seems there is no program installed could this be? Tnx Larry
 

From: HilltopperKit@4SQRP.groups.io [mailto:HilltopperKit@4SQRP.groups.io] On Behalf Of Charles W. Powell via Groups.Io
Sent: Wednesday, May 30, 2018 2:34 PM
To: HilltopperKit@4SQRP.groups.io
Subject: Re: [HilltopperKit] Hill topper
 
Depends on what it is… Give us some details.  But the true experts also monitor this forum.
 
72,
 
Charles - NK8O


On May 30, 2018, at 1:00 PM, Larry Draughn <ldraughn@...> wrote:
 
Who can help me with problem with Hill topper? tnx larry 
 


Larry Draughn
 

Have al kinds of test equipment and no side tone just hiss


On May 30, 2018, at 2:55 PM, Dave Benson <davek1swl@...> wrote:

Larry-

What do you have for test equipment?  That'll suggest a place to start.

and... do you hear a sidetone at any time, or just 'hiss'?

73- Dave, K1SWL

On Wed, May 30, 2018 at 2:00 PM, Larry Draughn <ldraughn@...> wrote:
Who can help me with problem with Hill topper? tnx larry



Bob Zolecki
 

Post ur problem on here Larry some one might know the answer..


On May 30, 2018, at 2:00 PM, Larry Draughn <ldraughn@...> wrote:

Who can help me with problem with Hill topper? tnx larry


Bob Zolecki
 

if you have the wrong switch for the Function Switch I know for a fact it will not transmit on power up...A quick way to check is remove power then hold down the function switch and don't let it up...apply power still holding the sw down and with sw still down try to transmit...de Bob


-----Original Message-----
From: Larry Draughn <ldraughn@...>
To: HilltopperKit <HilltopperKit@4SQRP.groups.io>
Sent: Wed, May 30, 2018 2:39 pm
Subject: Re: [HilltopperKit] Hill topper

Hi Charles, seems I got a real issue, building this for a friend and it was one of the first shipments to go out, not that is and issue but On power up there is Nothing, Does not go into TX only a hiss in head set, No RX either, seems there is no program installed could this be? Tnx Larry
 

From: HilltopperKit@4SQRP.groups.io [mailto:HilltopperKit@4SQRP.groups.io] On Behalf Of Charles W. Powell via Groups.Io
Sent: Wednesday, May 30, 2018 2:34 PM
To: HilltopperKit@4SQRP.groups.io
Subject: Re: [HilltopperKit] Hill topper
 
Depends on what it is… Give us some details.  But the true experts also monitor this forum.
 
72,
 
Charles - NK8O


On May 30, 2018, at 1:00 PM, Larry Draughn <ldraughn@...> wrote:
 
Who can help me with problem with Hill topper? tnx larry
 


Larry Draughn
 

Ok will check this and get back with you


On May 30, 2018, at 3:41 PM, Bob Zolecki via Groups.Io <bobzolecki@...> wrote:

if you have the wrong switch for the Function Switch I know for a fact it will not transmit on power up...A quick way to check is remove power then hold down the function switch and don't let it up...apply power still holding the sw down and with sw still down try to transmit...de Bob


-----Original Message-----
From: Larry Draughn <ldraughn@...>
To: HilltopperKit <HilltopperKit@4SQRP.groups.io>
Sent: Wed, May 30, 2018 2:39 pm
Subject: Re: [HilltopperKit] Hill topper

Hi Charles, seems I got a real issue, building this for a friend and it was one of the first shipments to go out, not that is and issue but On power up there is Nothing, Does not go into TX only a hiss in head set, No RX either, seems there is no program installed could this be? Tnx Larry
 

From: HilltopperKit@4SQRP.groups.io [mailto:HilltopperKit@4SQRP.groups.io] On Behalf Of Charles W. Powell via Groups.Io
Sent: Wednesday, May 30, 2018 2:34 PM
To: HilltopperKit@4SQRP.groups.io
Subject: Re: [HilltopperKit] Hill topper
 
Depends on what it is… Give us some details.  But the true experts also monitor this forum.
 
72,
 
Charles - NK8O


On May 30, 2018, at 1:00 PM, Larry Draughn <ldraughn@...> wrote:
 
Who can help me with problem with Hill topper? tnx larry
 


Larry Draughn
 

Hi Bob well this didn’t work, Only a little pop as the power is applied, Both TX and RX are Dead< Larry

 


From: HilltopperKit@4SQRP.groups.io [mailto:HilltopperKit@4SQRP.groups.io] On Behalf Of Bob Zolecki via Groups.Io
Sent: Wednesday, May 30, 2018 3:41 PM
To: HilltopperKit@4SQRP.groups.io
Subject: Re: [HilltopperKit] Hill topper

 

if you have the wrong switch for the Function Switch I know for a fact it will not transmit on power up...A quick way to check is remove power then hold down the function switch and don't let it up...apply power still holding the sw down and with sw still down try to transmit...de Bob

-----Original Message-----
From: Larry Draughn <ldraughn@...>
To: HilltopperKit <HilltopperKit@4SQRP.groups.io>
Sent: Wed, May 30, 2018 2:39 pm
Subject: Re: [HilltopperKit] Hill topper

Hi Charles, seems I got a real issue, building this for a friend and it was one of the first shipments to go out, not that is and issue but On power up there is Nothing, Does not go into TX only a hiss in head set, No RX either, seems there is no program installed could this be? Tnx Larry

 


From: HilltopperKit@4SQRP.groups.io [mailto:HilltopperKit@4SQRP.groups.io] On Behalf Of Charles W. Powell via Groups.Io
Sent: Wednesday, May 30, 2018 2:34 PM
To: HilltopperKit@4SQRP.groups.io
Subject: Re: [HilltopperKit] Hill topper

 

Depends on what it is… Give us some details.  But the true experts also monitor this forum.

 

72,

 

Charles - NK8O

 

On May 30, 2018, at 1:00 PM, Larry Draughn <ldraughn@...> wrote:

 

Who can help me with problem with Hill topper? tnx larry

 


Larry Draughn
 

Hi Dave Have had a few to respond to my problem and no luck, what voltages should I be checking, on the hill topper, Still believe there is no firmware loaded. Tnx Larry

 


From: HilltopperKit@4SQRP.groups.io [mailto:HilltopperKit@4SQRP.groups.io] On Behalf Of Dave Benson
Sent: Wednesday, May 30, 2018 2:55 PM
To: HilltopperKit@4sqrp.groups.io
Subject: Re: [HilltopperKit] Hill topper

 

Larry-

 

What do you have for test equipment?  That'll suggest a place to start.

 

and... do you hear a sidetone at any time, or just 'hiss'?

 

73- Dave, K1SWL

 

On Wed, May 30, 2018 at 2:00 PM, Larry Draughn <ldraughn@...> wrote:

Who can help me with problem with Hill topper? tnx larry

 


Dave Benson
 

Larry- For starters, check for the presence of 3.3V on pin 7 of the 28-pin controller IC. That's the supply voltage for that IC.

Do you have an oscilloscope.... or a receiver with general coverage?

- Dave, K1SEL

On Thu, May 31, 2018 at 2:42 PM, Larry Draughn <ldraughn@...> wrote:

Hi Dave Have had a few to respond to my problem and no luck, what voltages should I be checking, on the hill topper, Still believe there is no firmware loaded. Tnx Larry

 


From: HilltopperKit@4SQRP.groups.io [mailto:HilltopperKit@4SQRP.groups.io] On Behalf Of Dave Benson
Sent: Wednesday, May 30, 2018 2:55 PM
To: HilltopperKit@4sqrp.groups.io
Subject: Re: [HilltopperKit] Hill topper

 

Larry-

 

What do you have for test equipment?  That'll suggest a place to start.

 

and... do you hear a sidetone at any time, or just 'hiss'?

 

73- Dave, K1SWL

 

On Wed, May 30, 2018 at 2:00 PM, Larry Draughn <ldraughn@...> wrote:

Who can help me with problem with Hill topper? tnx larry

 



Dave Benson
 

Nope- not a new callsign.  Ol' fumble-fingers meant 'K1SWL'.

---------- Forwarded message ----------
From: Dave Benson <davek1swl@...>
Date: Thu, May 31, 2018 at 8:12 PM
Subject: Re: [HilltopperKit] Hill topper
To: HilltopperKit@4sqrp.groups.io


Larry- For starters, check for the presence of 3.3V on pin 7 of the 28-pin controller IC. That's the supply voltage for that IC.

Do you have an oscilloscope.... or a receiver with general coverage?

- Dave, K1SEL

On Thu, May 31, 2018 at 2:42 PM, Larry Draughn <ldraughn@...> wrote:

Hi Dave Have had a few to respond to my problem and no luck, what voltages should I be checking, on the hill topper, Still believe there is no firmware loaded. Tnx Larry

 


From: HilltopperKit@4SQRP.groups.io [mailto:HilltopperKit@...oups.io] On Behalf Of Dave Benson
Sent: Wednesday, May 30, 2018 2:55 PM
To: HilltopperKit@4sqrp.groups.io
Subject: Re: [HilltopperKit] Hill topper

 

Larry-

 

What do you have for test equipment?  That'll suggest a place to start.

 

and... do you hear a sidetone at any time, or just 'hiss'?

 

73- Dave, K1SWL

 

On Wed, May 30, 2018 at 2:00 PM, Larry Draughn <ldraughn@...> wrote:

Who can help me with problem with Hill topper? tnx larry

 




Larry Draughn
 

Yes both


On May 31, 2018, at 8:12 PM, Dave Benson <davek1swl@...> wrote:

Larry- For starters, check for the presence of 3.3V on pin 7 of the 28-pin controller IC. That's the supply voltage for that IC.

Do you have an oscilloscope.... or a receiver with general coverage?

- Dave, K1SEL

On Thu, May 31, 2018 at 2:42 PM, Larry Draughn <ldraughn@...> wrote:

Hi Dave Have had a few to respond to my problem and no luck, what voltages should I be checking, on the hill topper, Still believe there is no firmware loaded. Tnx Larry

 


From: HilltopperKit@4SQRP.groups.io [mailto:HilltopperKit@4SQRP.groups.io] On Behalf Of Dave Benson
Sent: Wednesday, May 30, 2018 2:55 PM
To: HilltopperKit@4sqrp.groups.io
Subject: Re: [HilltopperKit] Hill topper

 

Larry-

 

What do you have for test equipment?  That'll suggest a place to start.

 

and... do you hear a sidetone at any time, or just 'hiss'?

 

73- Dave, K1SWL

 

On Wed, May 30, 2018 at 2:00 PM, Larry Draughn <ldraughn@...> wrote:

Who can help me with problem with Hill topper? tnx larry

 



Dave Benson
 

Larry-

> Yes both


It'll help me if you confirm back that the results of your tests -like voltage on a pin- looked OK.

Q: Was the Function switch normally open? (Logic high to the controller IC)

Next:  confirm there's a logic high (3.3V) on pin 1 of the controller IC.  That's the 'reset' line.

Then-  probe pin 27 (or 28) - the upper right corner of the controller IC.  It should be normally high, and with each rotation on the tuning pot there'll be a burst of data sent to the Si5351 board.

73- Dave, K1SWL

On Thu, May 31, 2018 at 8:19 PM, Larry Draughn <ldraughn@...> wrote:
Yes both


On May 31, 2018, at 8:12 PM, Dave Benson <davek1swl@...> wrote:

Larry- For starters, check for the presence of 3.3V on pin 7 of the 28-pin controller IC. That's the supply voltage for that IC.

Do you have an oscilloscope.... or a receiver with general coverage?

- Dave, K1SEL

On Thu, May 31, 2018 at 2:42 PM, Larry Draughn <ldraughn@...> wrote:

Hi Dave Have had a few to respond to my problem and no luck, what voltages should I be checking, on the hill topper, Still believe there is no firmware loaded. Tnx Larry

 


From: HilltopperKit@4SQRP.groups.io [mailto:HilltopperKit@...oups.io] On Behalf Of Dave Benson
Sent: Wednesday, May 30, 2018 2:55 PM
To: HilltopperKit@4sqrp.groups.io
Subject: Re: [HilltopperKit] Hill topper

 

Larry-

 

What do you have for test equipment?  That'll suggest a place to start.

 

and... do you hear a sidetone at any time, or just 'hiss'?

 

73- Dave, K1SWL

 

On Wed, May 30, 2018 at 2:00 PM, Larry Draughn <ldraughn@...> wrote:

Who can help me with problem with Hill topper? tnx larry

 




Larry Draughn
 

Hi Dave I have 4.5 volts at pin & with 12VDC input to rig, Larry

 


From: HilltopperKit@4SQRP.groups.io [mailto:HilltopperKit@4SQRP.groups.io] On Behalf Of Dave Benson
Sent: Thursday, May 31, 2018 8:13 PM
To: HilltopperKit@4sqrp.groups.io
Subject: Re: [HilltopperKit] Hill topper

 

Larry- For starters, check for the presence of 3.3V on pin 7 of the 28-pin controller IC. That's the supply voltage for that IC.

 

Do you have an oscilloscope.... or a receiver with general coverage?

 

- Dave, K1SEL

 

On Thu, May 31, 2018 at 2:42 PM, Larry Draughn <ldraughn@...> wrote:

Hi Dave Have had a few to respond to my problem and no luck, what voltages should I be checking, on the hill topper, Still believe there is no firmware loaded. Tnx Larry

 


From: HilltopperKit@4SQRP.groups.io [mailto:HilltopperKit@4SQRP.groups.io] On Behalf Of Dave Benson
Sent: Wednesday, May 30, 2018 2:55 PM
To: HilltopperKit@4sqrp.groups.io
Subject: Re: [HilltopperKit] Hill topper

 

Larry-

 

What do you have for test equipment?  That'll suggest a place to start.

 

and... do you hear a sidetone at any time, or just 'hiss'?

 

73- Dave, K1SWL

 

On Wed, May 30, 2018 at 2:00 PM, Larry Draughn <ldraughn@...> wrote:

Who can help me with problem with Hill topper? tnx larry

 

 


Dave Benson
 

Larry-

OK on the pin 7 voltage- I probably grabbed the wrong schematic.

      Q: And at pin 27 or pin 28 when you turn the rotary encoder?

73 - Dave

On Fri, Jun 1, 2018 at 10:10 AM, Larry Draughn <ldraughn@...> wrote:

Hi Dave I have 4.5 volts at pin & with 12VDC input to rig, Larry

 


From: HilltopperKit@4SQRP.groups.io [mailto:HilltopperKit@4SQRP.groups.io] On Behalf Of Dave Benson
Sent: Thursday, May 31, 2018 8:13 PM
To: HilltopperKit@4sqrp.groups.io
Subject: Re: [HilltopperKit] Hill topper

 

Larry- For starters, check for the presence of 3.3V on pin 7 of the 28-pin controller IC. That's the supply voltage for that IC.

 

Do you have an oscilloscope.... or a receiver with general coverage?

 

- Dave, K1SEL

 

On Thu, May 31, 2018 at 2:42 PM, Larry Draughn <ldraughn@...> wrote:

Hi Dave Have had a few to respond to my problem and no luck, what voltages should I be checking, on the hill topper, Still believe there is no firmware loaded. Tnx Larry

 


From: HilltopperKit@4SQRP.groups.io [mailto:HilltopperKit@...oups.io] On Behalf Of Dave Benson
Sent: Wednesday, May 30, 2018 2:55 PM
To: HilltopperKit@4sqrp.groups.io
Subject: Re: [HilltopperKit] Hill topper

 

Larry-

 

What do you have for test equipment?  That'll suggest a place to start.

 

and... do you hear a sidetone at any time, or just 'hiss'?

 

73- Dave, K1SWL

 

On Wed, May 30, 2018 at 2:00 PM, Larry Draughn <ldraughn@...> wrote:

Who can help me with problem with Hill topper? tnx larry

 

 



Larry Draughn
 

Ok on pin (27)  0.92 volts on (28)  3.5 volts


On Jun 1, 2018, at 11:45 AM, Dave Benson <davek1swl@...> wrote:

Larry-

OK on the pin 7 voltage- I probably grabbed the wrong schematic.

      Q: And at pin 27 or pin 28 when you turn the rotary encoder?

73 - Dave

On Fri, Jun 1, 2018 at 10:10 AM, Larry Draughn <ldraughn@...> wrote:

Hi Dave I have 4.5 volts at pin & with 12VDC input to rig, Larry

 


From: HilltopperKit@4SQRP.groups.io [mailto:HilltopperKit@4SQRP.groups.io] On Behalf Of Dave Benson
Sent: Thursday, May 31, 2018 8:13 PM
To: HilltopperKit@4sqrp.groups.io
Subject: Re: [HilltopperKit] Hill topper

 

Larry- For starters, check for the presence of 3.3V on pin 7 of the 28-pin controller IC. That's the supply voltage for that IC.

 

Do you have an oscilloscope.... or a receiver with general coverage?

 

- Dave, K1SEL

 

On Thu, May 31, 2018 at 2:42 PM, Larry Draughn <ldraughn@...> wrote:

Hi Dave Have had a few to respond to my problem and no luck, what voltages should I be checking, on the hill topper, Still believe there is no firmware loaded. Tnx Larry

 


From: HilltopperKit@4SQRP.groups.io [mailto:HilltopperKit@...oups.io] On Behalf Of Dave Benson
Sent: Wednesday, May 30, 2018 2:55 PM
To: HilltopperKit@4sqrp.groups.io
Subject: Re: [HilltopperKit] Hill topper

 

Larry-

 

What do you have for test equipment?  That'll suggest a place to start.

 

and... do you hear a sidetone at any time, or just 'hiss'?

 

73- Dave, K1SWL

 

On Wed, May 30, 2018 at 2:00 PM, Larry Draughn <ldraughn@...> wrote:

Who can help me with problem with Hill topper? tnx larry

 

 



Larry Draughn
 

Did you get my last reply tnx Larry 


On Jun 1, 2018, at 12:11 PM, Lnr <ldraughn@...> wrote:

Ok on pin (27)  0.92 volts on (28)  3.5 volts


On Jun 1, 2018, at 11:45 AM, Dave Benson <davek1swl@...> wrote:

Larry-

OK on the pin 7 voltage- I probably grabbed the wrong schematic.

      Q: And at pin 27 or pin 28 when you turn the rotary encoder?

73 - Dave

On Fri, Jun 1, 2018 at 10:10 AM, Larry Draughn <ldraughn@...> wrote:

Hi Dave I have 4.5 volts at pin & with 12VDC input to rig, Larry

 


From: HilltopperKit@4SQRP.groups.io [mailto:HilltopperKit@4SQRP.groups.io] On Behalf Of Dave Benson
Sent: Thursday, May 31, 2018 8:13 PM
To: HilltopperKit@4sqrp.groups.io
Subject: Re: [HilltopperKit] Hill topper

 

Larry- For starters, check for the presence of 3.3V on pin 7 of the 28-pin controller IC. That's the supply voltage for that IC.

 

Do you have an oscilloscope.... or a receiver with general coverage?

 

- Dave, K1SEL

 

On Thu, May 31, 2018 at 2:42 PM, Larry Draughn <ldraughn@...> wrote:

Hi Dave Have had a few to respond to my problem and no luck, what voltages should I be checking, on the hill topper, Still believe there is no firmware loaded. Tnx Larry

 


From: HilltopperKit@4SQRP.groups.io [mailto:HilltopperKit@...oups.io] On Behalf Of Dave Benson
Sent: Wednesday, May 30, 2018 2:55 PM
To: HilltopperKit@4sqrp.groups.io
Subject: Re: [HilltopperKit] Hill topper

 

Larry-

 

What do you have for test equipment?  That'll suggest a place to start.

 

and... do you hear a sidetone at any time, or just 'hiss'?

 

73- Dave, K1SWL

 

On Wed, May 30, 2018 at 2:00 PM, Larry Draughn <ldraughn@...> wrote:

Who can help me with problem with Hill topper? tnx larry

 

 



Dave Benson
 

Larry-

I remember typing a reply, but I don't see it anywhere.   I'm sending you a replacement IC in tomorrow's mail.

- Dave



On Fri, Jun 1, 2018 at 7:32 PM, Larry Draughn <ldraughn@...> wrote:
Did you get my last reply tnx Larry 


On Jun 1, 2018, at 12:11 PM, Lnr <ldraughn@...> wrote:

Ok on pin (27)  0.92 volts on (28)  3.5 volts


On Jun 1, 2018, at 11:45 AM, Dave Benson <davek1swl@...> wrote:

Larry-

OK on the pin 7 voltage- I probably grabbed the wrong schematic.

      Q: And at pin 27 or pin 28 when you turn the rotary encoder?

73 - Dave

On Fri, Jun 1, 2018 at 10:10 AM, Larry Draughn <ldraughn@...> wrote:

Hi Dave I have 4.5 volts at pin & with 12VDC input to rig, Larry

 


From: HilltopperKit@4SQRP.groups.io [mailto:HilltopperKit@...oups.io] On Behalf Of Dave Benson
Sent: Thursday, May 31, 2018 8:13 PM
To: HilltopperKit@4sqrp.groups.io
Subject: Re: [HilltopperKit] Hill topper

 

Larry- For starters, check for the presence of 3.3V on pin 7 of the 28-pin controller IC. That's the supply voltage for that IC.

 

Do you have an oscilloscope.... or a receiver with general coverage?

 

- Dave, K1SEL

 

On Thu, May 31, 2018 at 2:42 PM, Larry Draughn <ldraughn@...> wrote:

Hi Dave Have had a few to respond to my problem and no luck, what voltages should I be checking, on the hill topper, Still believe there is no firmware loaded. Tnx Larry

 


From: HilltopperKit@4SQRP.groups.io [mailto:HilltopperKit@...oups.io] On Behalf Of Dave Benson
Sent: Wednesday, May 30, 2018 2:55 PM
To: HilltopperKit@4sqrp.groups.io
Subject: Re: [HilltopperKit] Hill topper

 

Larry-

 

What do you have for test equipment?  That'll suggest a place to start.

 

and... do you hear a sidetone at any time, or just 'hiss'?

 

73- Dave, K1SWL

 

On Wed, May 30, 2018 at 2:00 PM, Larry Draughn <ldraughn@...> wrote:

Who can help me with problem with Hill topper? tnx larry