Topics

Other comments from build of Hilltopper 40


Richard Dodd
 

I saw Jim W3BNO's comment about the Hilltopper instructions on the main subgroup.
I have a few more items I found while building the 40 meter version.  I think the new manual has the same information.

1.
In the build list, R8 is listed twice.  Once on a line listing R8, R9 as 22KOhm resistors.
Immediately below it as just R8 as a 47K Ohm resistor.  This is the correct value.  However, here the colors are listed as Yellow-brown-orange.  It should be Yellow Violet Orange Gold

2.
In the build list, L3 and L4 – Should be Brown grey black gold, not brown grey gold gold
When you get to the group 6 instructions they are referred to as having brown-blue bands.  It should be brown-gray.

3
In Group 3 Assembly board image, SW2 is marked as if it is to be installed in that group.  It is installed in the final section.

Richard
K4KRW


Leland L. Bahr
 

Also, R8 on page 12 is listed as "yellow brown, orange" instead of the correct coding "yellow, violet, orange."  

Lee, w0vt

On 12/4/2020 9:09 PM, Richard Dodd wrote:
I saw Jim W3BNO's comment about the Hilltopper instructions on the main subgroup.
I have a few more items I found while building the 40 meter version.  I think the new manual has the same information.

1.
In the build list, R8 is listed twice.  Once on a line listing R8, R9 as 22KOhm resistors.
Immediately below it as just R8 as a 47K Ohm resistor.  This is the correct value.  However, here the colors are listed as Yellow-brown-orange.  It should be Yellow Violet Orange Gold

2.
In the build list, L3 and L4 – Should be Brown grey black gold, not brown grey gold gold
When you get to the group 6 instructions they are referred to as having brown-blue bands.  It should be brown-gray.

3
In Group 3 Assembly board image, SW2 is marked as if it is to be installed in that group.  It is installed in the final section.

Richard
K4KRW