Re: New Cricket Built


Martin <huyettmeh@...>
 

After reading the documentation and looking at the schematic it seems clear the issue has to be either with Q4/circuit or U1. The sidetone seems to be completely separate from that signal flow. The Q4, receive mixer must be working as a strong signal (from my nearby FT817 can be heard, even if lightly). So perhaps I messed up U1 or its circuit. I did a cursory check of voltages and surrounding components and they seem correct. I’ll keep checking.

 

 

Martin

K0BXB

www.huyettm.net

 

 

 

 

From: Martin Huyett [mailto:huyettmeh@...]
Sent: Wednesday, January 10, 2018 8:44 AM
To: '4SQRP@groups.io' <4SQRP@groups.io>
Subject: RE: [4SQRP] New Cricket Built

 

Hi Walter,

 

Good idea. I just checked that out. Same on both. By the way I have a good, loud sidetone in the phones when key down so I’m suspecting it is something in the RF section of the receiver. It’s possible, God forbid, that I got some of the small capacitors mixed up. I’ve got a magnifying lamp but it was very hard to read the stamped values on several of those. I tried to check them with my cap meter, but who knows. Need to study the schematic a bit to get the receive flow in my head and then start checking.

 

It is an elegant little transceiver. I’ve built a number of the 4SQRP kits offered over the years with very good success. The only one I had difficulties with previously was the power meter. I never did get it to work. I loved the NS-40, SS-40 and magic boxes! Fun to build and worked like a charm. Still have them. I added the VXO to the NS-40 but wasn’t too happy with the result. Need to lash them together again and blow out the dust!

 

Thanks again.

 

 

Martin

K0BXB

www.huyettm.net

 

 

 

 

From: 4SQRP@groups.io [mailto:4SQRP@groups.io] On Behalf Of Walter - K5EST
Sent: Tuesday, January 09, 2018 10:28 PM
To: 4SQRP@groups.io
Subject: Re: [4SQRP] New Cricket Built

 

Hi Martin, just a thought, would you have a couple different ear buds/earphones to try out on the Cricket? Sometimes that makes a difference. All ear phones/buds are not created equal so my experiments have shown.

 

Glad to have you join in with the Cricket Nation.

 

73,

Walter Dufrain - K5EST
4 State Group website: www.4SQRP.com



   

 

On Jan 9, 2018 8:51 PM, "Martin" <huyettmeh@...> wrote:

I received my cricket in the mail today and finished building it about an hour ago. Nice project!

 

It puts out what sounds like a clean half watt at about 3.58mhz and hears a signal transmitted on my FT-817nd.

 

But when I put it on an antenna I don’t hear any noise at all. If I transmit on my 817 into a dummy load nearby, the cricket hears that. Admittedly there are no signals on the band at that frequency but I would expect to hear some general noise – I do in the 817. I’ll keep playing. Maybe its just a bad day for 80 meters!

 

Comments welcome.

 

Thanks to 4SQRP for a nice project.

 

73,

Martin

 

Martin

K0BXB

www.huyettm.net

 

 

 

 

Join main@4SQRP.groups.io to automatically receive all group messages.