Re: Pig rig reminded me of building tip


Stephen Roberts <steverob@...>
 

That happened to me the other day when I was troubleshooting a LiL Squall that I built a while ago and had to wait for another transistor to get it fired up. Well when I removed the old transistor the pad on the top of the board went with it, so i keep a high power led flashlight on hand and shine it through the opposite side of boards so I can see not only empty holes where components are supposed to be, but also the traces inside the board and where they go. Turned out the missing pad went straight to ground so a simple jumper to the nearest ground did the trick.

Oink back at ya

Steve
#3139
Rig #139




On Apr 29, 2013, at 11:31 AM, Michael McShan wrote:

 

Good morning all,

I hope everyone got to have some radio fun this weekend. I operated SOTA from Mount Scott in the Wichita Mountains and made 40 qsos. Good day for me. :-)

So, Pig Rig #181 is almost finished (I know, I'm slow). I was testing the receiver when connected to the antenna, and the rig receives well but the AGC seemed like it was not working (I was getting huge, sudden shifts in audio volume). I then remembered a debugging technique that told to me years ago (I think by David WN5Y) that came to the rescue and thought I'd pass it on if it helps anyone.

The trick is to hold the printed circuit board in front of a good light source (desk lamp, whatever) and look for places where the light shines through. Using that trick, I discovered that one end of D4 had never been soldered. When fixed, the receiver works as it should.

Respectfully submitted to my esteemed colleagues and oink oink,

Mike N5JKY
Oklahoma City


Join main@4SQRP.groups.io to automatically receive all group messages.