Re: Hilltopper 20 Weirdness

Dave Benson
 

Brian-

It's sounds like it's close enough.  The only other thing I can think of is that the trim cap needs to be adjusted further. 

The audio active filter peaks at 750 Hz- or maybe it's at 800 Hz.  I've used that filter for at least 20 years and no longer remember which of those frequencies it was designed for. 

73- Dave


On Mon, Mar 4, 2019 at 6:00 PM KB9BVN - <kb9bvn@...> wrote:
Dave

Many thanks for the input.  When my HT20 is tuned to 14060, I hear it on
14060 on every other radio I own.  When I key up the K2 on 14060....I
get 14059.9 on the HT20...When I key up the K1 on 14060...I get 14059.9
on the HT20.

YAY...close enough for my old ears.  Filter is 400 Hz correct?

Ya know....a man with two watches, never knows what time it is. On my
old SW 40+ I was never sure of the exact frequency but always knew I was
in the right band.  Work 'em if ya hear 'em!

I have to hand it to Joe Trombino too, he's a fine builder, with mad
soldering skills.  Thanks for the radio Joe...now if 20m would come back
to life I'll have a QSO.

de KB9BVN

Listening on 14060....for anything...



On 3/4/2019 10:08 AM, Dave Benson wrote:
> Brian-
>
> OK- that's good.
>
> When you power up with the jumper already installed, you'll get 5
> seconds of full power out. You can see the frequency displayed on a
> counter or hear the pitch on another rig.  Once the 5 seconds has
> elapsed and the signal disappears, you'll need to cycle power to
> restart the CAL for further adjustment.  Note that when you restart
> the CAL procedure, the startup frequency should have changed from the
> original. That's a sign that the adjustment is being stored.
>
> Perhaps a good way to confirm that is to note the startup frequency
> each time you run the CAL procedure.  It should get closer to 14060.00
> each time you run it.
>
> // It usually takes me three 5-second cycles. At the time I wrote the
> code, I was concerned about PA heating if I'd set the timeout at 15
> seconds.  As a result, the CAL procedure is clunkier than it really
> needs to be.
>
> 73- Dave
>
> On Mon, Mar 4, 2019 at 8:56 AM KB9BVN - <kb9bvn@...
> <mailto:kb9bvn@...>> wrote:
>
>     Thanks Dave, I was installing the jumper....and then powering up.
>
>     Will try it again tonight, and will make a note of each step.
>
>     de KB9BVN
>
>
>     On Mon, Mar 4, 2019 at 8:52 AM Dave Benson <davek1swl@...
>     <mailto:davek1swl@...>> wrote:
>
>         Brian-
>
>         If I read that right, are you adding the CAL jumper *after*
>         power is applied? That doesn't work- the firmware looks for
>         the jumper only at power-up.
>
>         It should work properly if you install the CAL jumper and
>         *then* power up.
>
>         73- Dave, K1SWL
>
>
>
>         On Mon, Mar 4, 2019 at 8:29 AM KB9BVN - <kb9bvn@...
>         <mailto:kb9bvn@...>> wrote:
>
>             I have a Hilltopper 20, and it's being odd.
>
>             It powers up and gives me the 60r0 just fine. I transmit
>             and it it's transmitting on 14062.
>
>             So I followed the alignment procedure in the docs, moved
>             the jumper to CAL and tried adjusting per the
>             instructions...but it seems like the EPROM isn't storing
>             the new offset.
>
>             I just got the radio on Friday, and it was built by a very
>             experienced builder, and he was making QSOs with it before
>             he sent it to me.  So maybe something happened in
>             shipping...I don't know or care. I am happy with the radio
>             and I am keeping it...just want to get it figured out.
>
>             20m was dead to me all weekend, so tonight I hope to have
>             time to set up my sig gen and see if it is hearing where
>             it transmits.  I almost wonder if maybe the RIT is stuck
>             on...but not even sure about that.   I have a K1 and K2 to
>             use for verifying things as well.
>
>             Any ideas where to start?
>
>
>             --
>             73 de KB9BVN
>             Brian Murrey
>
>
>
>     --
>     73 de KB9BVN
>     Brian Murrey
>
>



Join main@4SQRP.groups.io to automatically receive all group messages.