Re: Hilltopper 40 progress


Dave Benson
 

Gary-

Thanks for that good news!

My experience has been that a good set of earbuds is spec'ed at 103 dBa/mW or better. Your JBLs undoubtedly fit in that category, and the rare-earth magnets definitely help with sensitivity.

I recently advised another builder with new component values to boost the Hilltopper audio gain by 10 dB. He's delighted with the change, but leaves me thinking he'll hear 'limiting' more often.

To that end, I've ordered and received samples of a different op-amp with higher current drive specs.  I'll evaluate that part today (Saturday).  I'll plan to post further information shortly.

73- Dave, K1SWL


On Fri, Mar 22, 2019 at 11:57 PM Gary Kohtala via Groups.Io <gary.k7ek=yahoo.com@groups.io> wrote:

I purchased a set of JBL EnduranceRun earbuds. In several days of tuning around I have found that although the receive audio will sometimes clip on strong signals with the GAIN control wide open, I have yet to experience the terrible screeching noise I experienced with the computer type headphones... AND the receiver audio level is quite acceptable as-is. I have usually kept the GAIN control wide open when tuning the band but ride it just in case I approach a strong signal, at which time I reduce the audio a bit and tune by. That technique and the new earbuds seem to have overcome the screeching noise that plagued me on all other types of headsets. By the way, the JBL earbuds are based upon strong magnets. Not sure if that is why they seem to be working so well for me. In any case I am completely happy now and can commence to building my remaining Hilltopper 20.

Oh, and by the way, I made my first contact tonight on the HT 40. It was approximately 935 miles with a station up in Maine. I got a 559 at first, then he upped it to 579 as the band was changing a bit. Had a nice little chat with him until my single paddle suddenly went crazy and I had to sign. I apparently hadn't firmly cinched down all of the adjustments and one of them suddenly got very sloppy, totally messing up my sending. I fixed that and am now looking for contact number two on my HT 40. I have been CQ'ing a lot on or around 7123.0 khz but have heard zero thus far. I will keep at it. When I can remember, I am spotting myself on QRPSpots. I wish more operators would use that excellent tool.

Thanks to all of those that offered assistance and suggestions with my HT 40. I am grateful and have learned  a lot. I expect that my un-built HT 20 will go together much quicker and smoother. Now if we could see a HT 80 and HT 30, I'd be in ham heaven...Hint, hint..  See you on the air.

Best regards,

Gary, K7EK

Radcliff, KY (EM77at)


Join main@4SQRP.groups.io to automatically receive all group messages.