Re: Newbie Issues


N7RKC, Mike
 

Hi,  I replaced the MPF102 with a Fairchild NOS unit I had in my junk drawer.
I then replaced the C-20 Cap with a 0612 COG microwave grade cap.
The size of the cap in proximity to the other components has a large effect on sensitivity & the tuning range.
Receiver now works like a dream.  Minimum detectable signal is measured at 3uV with a HP 8648 Signal Gen.
Hopes that helps
//Michael Taylor - N7RKC  (Agent 076)


On Thursday, May 20, 2021, 12:52:53 PM MDT, Ed Gable <egable@...> wrote:


Hello.  New to group.  Just built a Blue Jumper and the TX took right off with 5W into 50 ohms. From reading past emails I too had trouble with Q2 oscillating.  I had a 40 year old NOS MPF102 in stock but that also brought no joy with tight feedback turns and  22 pf added.  Tried a U310 and it took right off and oscillated but I think it's too weak.  I hear a very weak hiss even though audio amplifier chain is working OK.  I have my TEK scope on TP1 and see a nice clean 7 Mhz signal at 0.25Vp-p signal that is smoothly controlled by REGEN.  Seems to me that might be too low.  I can hear FT8 signals.  Using a HP-8640 sig gen my minimal discernable is -70 dBm, kinda deaf!  The RX current draw is only 10 Ma, not the 23 Ma. as suggested.  Is that because there is no audio signal (hiss) in output stage?  The ATTEN control seems to work properly.  Is a U310 a good enough substitute for what seems to be a successful J310?  (I had a U310 in my junk box)  Any ideas from you experienced Jumpers out there?  73,  Ed Gable  K2MP

Join main@4SQRP.groups.io to automatically receive all group messages.