Date   

Re: Thunderbird .msf file problem

David Lininger
 

Is there any difference Mac vs PC? I'm running 60.9.1 (64-bit) on a Mac.

On 4/1/20 13:00, WA0ITP wrote:
Forgot to ask, which version of Tbird are you using>  mine is 68.3.1  32
bit.  Is anyone out there using this version?  If not, dont download the
latest one (68.3.1), at least until a fix is found.

72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com

On 1/4/2020 1:36 PM, Bob - K2KI wrote:
Hey Gang,
I find I have to continuously repair the same folders over and over. I
even have run extensive disk checks on the hard drive but to no avail.
I even decreased the message amounts per folder by archiving them but
still no joy. I had filed bug reports with the Thunderbird crew but
nothing of a response yet. I am sure they will get this straightened
out. I have have to do something I am not familiar with... Be patient! :-)

Will post anything I come up with!
--
73/72 . .
Bob de k2ki
k2ki@comcast.net
k2ki.bb@gmail.com (Goes to my cell)
FP #4214
SKCC #12195
NAQCC #2337
On 1/4/2020 11:30 AM, WA0ITP wrote:
Jeff, Bob and all,

Rebuilding the .msf index file didnt fix the issue. Its still the
same, I have to repair the file in order to see the mssgs I've read
and left in the folder for storage.  I'm hoping that downloading a
new version of Thunderbird will fix that.

Suggestions are welcome, TIA
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/3/2020 8:50 PM, WA0ITP wrote:
FB Bob, Will do.
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/3/2020 5:24 PM, Bob - K2KI wrote:
I have been having the same issue after the last Thunderbird
Update. I tried rebuilding the global index this evening but things
are still a little "whacked" (technical term). I am missing a few
context menu entries such as "Mark All As Read" when right clicking
on a folder. I am all folder driven for every service or list I
subscribe to!

I hope this goes away after some patch. Let me know if you find a
resolution and I will do the same!

Take care...
--
73/72 . .
Bob de k2ki
k2ki@comcast.net
k2ki.bb@gmail.com (Goes to my cell)
FP #4214
SKCC #12195
NAQCC #2337
On 1/3/2020 1:24 PM, WA0ITP wrote:
I'm having trouble with Thunderbird.  See mssg below.  I get
this message on every folder and have to go thru the routine of
repairing the folder in order to see the messages in that
folder.  Has anyone else experienced this weirdness?  If so
did you find a fix? 
TIA for any info.

--
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
--
David Lininger, kb0zke
Rev. 2:10
kb0zke@gmail.com


Re: Thunderbird .msf file problem

WA0ITP
 

Sri Bob,

68.3.1 seems to be buggy.  Hope they can and will straighten it out.
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/4/2020 2:36 PM, Bob - K2KI wrote:

Too late for me Terry... 68.3.1 (32-bit) here too. Oh well, maybe I can download an earlier version, backup my profile folder and its contents and nuke this version. See if that helps. I just would hate to do something rash only to find that I can never go back to where I am, The thought of losing access to all of the mail I have accumulated scares me!
-- 
73/72 . .
Bob de k2ki
k2ki@...
k2ki.bb@... (Goes to my cell)
FP #4214
SKCC #12195
NAQCC #2337
On 1/4/2020 3:00 PM, WA0ITP wrote:
Forgot to ask, which version of Tbird are you using>  mine is 68.3.1  32 bit.  Is anyone out there using this version?  If not, dont download the latest one (68.3.1), at least until a fix is found.
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/4/2020 1:36 PM, Bob - K2KI wrote:
Hey Gang,
I find I have to continuously repair the same folders over and over. I even have run extensive disk checks on the hard drive but to no avail. I even decreased the message amounts per folder by archiving them but still no joy. I had filed bug reports with the Thunderbird crew but nothing of a response yet. I am sure they will get this straightened out. I have have to do something I am not familiar with... Be patient! :-)

Will post anything I come up with!
-- 
73/72 . .
Bob de k2ki
k2ki@...
k2ki.bb@... (Goes to my cell)
FP #4214
SKCC #12195
NAQCC #2337
On 1/4/2020 11:30 AM, WA0ITP wrote:
Jeff, Bob and all,

Rebuilding the .msf index file didnt fix the issue. Its still the same, I have to repair the file in order to see the mssgs I've read and left in the folder for storage.  I'm hoping that downloading a new version of Thunderbird will fix that.

Suggestions are welcome, TIA
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/3/2020 8:50 PM, WA0ITP wrote:
FB Bob, Will do.
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/3/2020 5:24 PM, Bob - K2KI wrote:
I have been having the same issue after the last Thunderbird Update. I tried rebuilding the global index this evening but things are still a little "whacked" (technical term). I am missing a few context menu entries such as "Mark All As Read" when right clicking on a folder. I am all folder driven for every service or list I subscribe to!

I hope this goes away after some patch. Let me know if you find a resolution and I will do the same!

Take care...
-- 
73/72 . .
Bob de k2ki
k2ki@...
k2ki.bb@... (Goes to my cell)
FP #4214
SKCC #12195
NAQCC #2337
On 1/3/2020 1:24 PM, WA0ITP wrote:
I'm having trouble with Thunderbird.  See mssg below.  I get this message on every folder and have to go thru the routine of repairing the folder in order to see the messages in that folder.  Has anyone else experienced this weirdness?  If so did you find a fix? 
TIA for any info.

-- 
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com








Re: Thunderbird .msf file problem

Bob - K2KI
 

Too late for me Terry... 68.3.1 (32-bit) here too. Oh well, maybe I can download an earlier version, backup my profile folder and its contents and nuke this version. See if that helps. I just would hate to do something rash only to find that I can never go back to where I am, The thought of losing access to all of the mail I have accumulated scares me!
-- 
73/72 . .
Bob de k2ki
k2ki@...
k2ki.bb@... (Goes to my cell)
FP #4214
SKCC #12195
NAQCC #2337
On 1/4/2020 3:00 PM, WA0ITP wrote:

Forgot to ask, which version of Tbird are you using>  mine is 68.3.1  32 bit.  Is anyone out there using this version?  If not, dont download the latest one (68.3.1), at least until a fix is found.
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/4/2020 1:36 PM, Bob - K2KI wrote:
Hey Gang,
I find I have to continuously repair the same folders over and over. I even have run extensive disk checks on the hard drive but to no avail. I even decreased the message amounts per folder by archiving them but still no joy. I had filed bug reports with the Thunderbird crew but nothing of a response yet. I am sure they will get this straightened out. I have have to do something I am not familiar with... Be patient! :-)

Will post anything I come up with!
-- 
73/72 . .
Bob de k2ki
k2ki@...
k2ki.bb@... (Goes to my cell)
FP #4214
SKCC #12195
NAQCC #2337
On 1/4/2020 11:30 AM, WA0ITP wrote:
Jeff, Bob and all,

Rebuilding the .msf index file didnt fix the issue. Its still the same, I have to repair the file in order to see the mssgs I've read and left in the folder for storage.  I'm hoping that downloading a new version of Thunderbird will fix that.

Suggestions are welcome, TIA
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/3/2020 8:50 PM, WA0ITP wrote:
FB Bob, Will do.
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/3/2020 5:24 PM, Bob - K2KI wrote:
I have been having the same issue after the last Thunderbird Update. I tried rebuilding the global index this evening but things are still a little "whacked" (technical term). I am missing a few context menu entries such as "Mark All As Read" when right clicking on a folder. I am all folder driven for every service or list I subscribe to!

I hope this goes away after some patch. Let me know if you find a resolution and I will do the same!

Take care...
-- 
73/72 . .
Bob de k2ki
k2ki@...
k2ki.bb@... (Goes to my cell)
FP #4214
SKCC #12195
NAQCC #2337
On 1/3/2020 1:24 PM, WA0ITP wrote:
I'm having trouble with Thunderbird.  See mssg below.  I get this message on every folder and have to go thru the routine of repairing the folder in order to see the messages in that folder.  Has anyone else experienced this weirdness?  If so did you find a fix? 
TIA for any info.

-- 
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com







Re: Thunderbird .msf file problem

Kelly E
 

I've been running 68.3.1 32 bit since it first came out. So far no problems. Gulp!

I'm on Win 10 home ver 1903 64 bit Dell XPS 8920 with 16GB RAM for what it is worth.

Will keep an ear to the ground too.

72, Kelly K4UPG

On 1/4/2020 3:00 PM, WA0ITP wrote:
Forgot to ask, which version of Tbird are you using>  mine is 68.3.1  32 bit.  Is anyone out there using this version?  If not, dont download the latest one (68.3.1), at least until a fix is found.
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/4/2020 1:36 PM, Bob - K2KI wrote:
Hey Gang,
I find I have to continuously repair the same folders over and over. I even have run extensive disk checks on the hard drive but to no avail. I even decreased the message amounts per folder by archiving them but still no joy. I had filed bug reports with the Thunderbird crew but nothing of a response yet. I am sure they will get this straightened out. I have have to do something I am not familiar with... Be patient! :-)

Will post anything I come up with!
-- 
73/72 . .
Bob de k2ki
k2ki@...
k2ki.bb@... (Goes to my cell)
FP #4214
SKCC #12195
NAQCC #2337
On 1/4/2020 11:30 AM, WA0ITP wrote:
Jeff, Bob and all,

Rebuilding the .msf index file didnt fix the issue. Its still the same, I have to repair the file in order to see the mssgs I've read and left in the folder for storage.  I'm hoping that downloading a new version of Thunderbird will fix that.

Suggestions are welcome, TIA
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/3/2020 8:50 PM, WA0ITP wrote:
FB Bob, Will do.
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/3/2020 5:24 PM, Bob - K2KI wrote:
I have been having the same issue after the last Thunderbird Update. I tried rebuilding the global index this evening but things are still a little "whacked" (technical term). I am missing a few context menu entries such as "Mark All As Read" when right clicking on a folder. I am all folder driven for every service or list I subscribe to!

I hope this goes away after some patch. Let me know if you find a resolution and I will do the same!

Take care...
-- 
73/72 . .
Bob de k2ki
k2ki@...
k2ki.bb@... (Goes to my cell)
FP #4214
SKCC #12195
NAQCC #2337
On 1/3/2020 1:24 PM, WA0ITP wrote:
I'm having trouble with Thunderbird.  See mssg below.  I get this message on every folder and have to go thru the routine of repairing the folder in order to see the messages in that folder.  Has anyone else experienced this weirdness?  If so did you find a fix? 
TIA for any info.

-- 
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com







Re: Thunderbird .msf file problem

WA0ITP
 

Forgot to ask, which version of Tbird are you using>  mine is 68.3.1  32 bit.  Is anyone out there using this version?  If not, dont download the latest one (68.3.1), at least until a fix is found.
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/4/2020 1:36 PM, Bob - K2KI wrote:

Hey Gang,
I find I have to continuously repair the same folders over and over. I even have run extensive disk checks on the hard drive but to no avail. I even decreased the message amounts per folder by archiving them but still no joy. I had filed bug reports with the Thunderbird crew but nothing of a response yet. I am sure they will get this straightened out. I have have to do something I am not familiar with... Be patient! :-)

Will post anything I come up with!
-- 
73/72 . .
Bob de k2ki
k2ki@...
k2ki.bb@... (Goes to my cell)
FP #4214
SKCC #12195
NAQCC #2337
On 1/4/2020 11:30 AM, WA0ITP wrote:
Jeff, Bob and all,

Rebuilding the .msf index file didnt fix the issue. Its still the same, I have to repair the file in order to see the mssgs I've read and left in the folder for storage.  I'm hoping that downloading a new version of Thunderbird will fix that.

Suggestions are welcome, TIA
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/3/2020 8:50 PM, WA0ITP wrote:
FB Bob, Will do.
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/3/2020 5:24 PM, Bob - K2KI wrote:
I have been having the same issue after the last Thunderbird Update. I tried rebuilding the global index this evening but things are still a little "whacked" (technical term). I am missing a few context menu entries such as "Mark All As Read" when right clicking on a folder. I am all folder driven for every service or list I subscribe to!

I hope this goes away after some patch. Let me know if you find a resolution and I will do the same!

Take care...
-- 
73/72 . .
Bob de k2ki
k2ki@...
k2ki.bb@... (Goes to my cell)
FP #4214
SKCC #12195
NAQCC #2337
On 1/3/2020 1:24 PM, WA0ITP wrote:
I'm having trouble with Thunderbird.  See mssg below.  I get this message on every folder and have to go thru the routine of repairing the folder in order to see the messages in that folder.  Has anyone else experienced this weirdness?  If so did you find a fix? 
TIA for any info.

-- 
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com






Re: Thunderbird .msf file problem

WA0ITP
 

Thanx Bob I'll post any fix also.
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/4/2020 1:36 PM, Bob - K2KI wrote:

Hey Gang,
I find I have to continuously repair the same folders over and over. I even have run extensive disk checks on the hard drive but to no avail. I even decreased the message amounts per folder by archiving them but still no joy. I had filed bug reports with the Thunderbird crew but nothing of a response yet. I am sure they will get this straightened out. I have have to do something I am not familiar with... Be patient! :-)

Will post anything I come up with!
-- 
73/72 . .
Bob de k2ki
k2ki@...
k2ki.bb@... (Goes to my cell)
FP #4214
SKCC #12195
NAQCC #2337
On 1/4/2020 11:30 AM, WA0ITP wrote:
Jeff, Bob and all,

Rebuilding the .msf index file didnt fix the issue. Its still the same, I have to repair the file in order to see the mssgs I've read and left in the folder for storage.  I'm hoping that downloading a new version of Thunderbird will fix that.

Suggestions are welcome, TIA
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/3/2020 8:50 PM, WA0ITP wrote:
FB Bob, Will do.
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/3/2020 5:24 PM, Bob - K2KI wrote:
I have been having the same issue after the last Thunderbird Update. I tried rebuilding the global index this evening but things are still a little "whacked" (technical term). I am missing a few context menu entries such as "Mark All As Read" when right clicking on a folder. I am all folder driven for every service or list I subscribe to!

I hope this goes away after some patch. Let me know if you find a resolution and I will do the same!

Take care...
-- 
73/72 . .
Bob de k2ki
k2ki@...
k2ki.bb@... (Goes to my cell)
FP #4214
SKCC #12195
NAQCC #2337
On 1/3/2020 1:24 PM, WA0ITP wrote:
I'm having trouble with Thunderbird.  See mssg below.  I get this message on every folder and have to go thru the routine of repairing the folder in order to see the messages in that folder.  Has anyone else experienced this weirdness?  If so did you find a fix? 
TIA for any info.

-- 
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com






Re: Thunderbird .msf file problem

Bob - K2KI
 

Hey Gang,
I find I have to continuously repair the same folders over and over. I even have run extensive disk checks on the hard drive but to no avail. I even decreased the message amounts per folder by archiving them but still no joy. I had filed bug reports with the Thunderbird crew but nothing of a response yet. I am sure they will get this straightened out. I have have to do something I am not familiar with... Be patient! :-)

Will post anything I come up with!
-- 
73/72 . .
Bob de k2ki
k2ki@...
k2ki.bb@... (Goes to my cell)
FP #4214
SKCC #12195
NAQCC #2337
On 1/4/2020 11:30 AM, WA0ITP wrote:

Jeff, Bob and all,

Rebuilding the .msf index file didnt fix the issue. Its still the same, I have to repair the file in order to see the mssgs I've read and left in the folder for storage.  I'm hoping that downloading a new version of Thunderbird will fix that.

Suggestions are welcome, TIA
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/3/2020 8:50 PM, WA0ITP wrote:
FB Bob, Will do.
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/3/2020 5:24 PM, Bob - K2KI wrote:
I have been having the same issue after the last Thunderbird Update. I tried rebuilding the global index this evening but things are still a little "whacked" (technical term). I am missing a few context menu entries such as "Mark All As Read" when right clicking on a folder. I am all folder driven for every service or list I subscribe to!

I hope this goes away after some patch. Let me know if you find a resolution and I will do the same!

Take care...
-- 
73/72 . .
Bob de k2ki
k2ki@...
k2ki.bb@... (Goes to my cell)
FP #4214
SKCC #12195
NAQCC #2337
On 1/3/2020 1:24 PM, WA0ITP wrote:
I'm having trouble with Thunderbird.  See mssg below.  I get this message on every folder and have to go thru the routine of repairing the folder in order to see the messages in that folder.  Has anyone else experienced this weirdness?  If so did you find a fix? 
TIA for any info.

-- 
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com





Nouveau 75 user report

w9ran <w9ran@...>
 

Just wish I'd recorded the comments this morning after I checked into the Midwest Classic Radio Net using the Nouveau 75.  After I said I was QRP and described the rig the net control asked for signal reports and there had to be a dozen from 100 to 300 miles distant, ranging from "Solid S8"  to "30 over nine".   OK some S-meters are generous ;-)

But the real point is that 3 watts of well-modulated AM carrier is enough to be heard over substantial distances, given a clear frequency and decent antenna.   I've never been one for the long-winded AM old buzzard QSO but enjoy checking into nets where it is easy to tack "QRP" onto your call - many net controls will give priority to QRP stations.  And when your turn comes, you've got a clear channel.    I use a full size 80 meter dipole fed with ladder line and a matchbox,  but any resonant or efficiently tuned antenna will make the most of the power you have.     The effort Dave put into designing a modulator that provides the same PEP capability as an AM plate modulated signal certainly helps as well.

With a good antenna and clear frequency, I think the Nouveau 75 will be heard by every station you can hear!

73, Bob W9RAN


Re: Thunderbird .msf file problem

WA0ITP
 

I finally have given up and filed a bug report in Bugzilla. It was copied to 13 people, hope they can come up with a fix. When and if they do, I'll post it here.
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/4/2020 10:30 AM, WA0ITP wrote:

Jeff, Bob and all,

Rebuilding the .msf index file didnt fix the issue. Its still the same, I have to repair the file in order to see the mssgs I've read and left in the folder for storage.  I'm hoping that downloading a new version of Thunderbird will fix that.

Suggestions are welcome, TIA
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/3/2020 8:50 PM, WA0ITP wrote:
FB Bob, Will do.
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/3/2020 5:24 PM, Bob - K2KI wrote:
I have been having the same issue after the last Thunderbird Update. I tried rebuilding the global index this evening but things are still a little "whacked" (technical term). I am missing a few context menu entries such as "Mark All As Read" when right clicking on a folder. I am all folder driven for every service or list I subscribe to!

I hope this goes away after some patch. Let me know if you find a resolution and I will do the same!

Take care...
-- 
73/72 . .
Bob de k2ki
k2ki@...
k2ki.bb@... (Goes to my cell)
FP #4214
SKCC #12195
NAQCC #2337
On 1/3/2020 1:24 PM, WA0ITP wrote:
I'm having trouble with Thunderbird.  See mssg below.  I get this message on every folder and have to go thru the routine of repairing the folder in order to see the messages in that folder.  Has anyone else experienced this weirdness?  If so did you find a fix? 
TIA for any info.

-- 
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com





Re: Thunderbird .msf file problem

WA0ITP
 

Jeff, Bob and all,

Rebuilding the .msf index file didnt fix the issue. Its still the same, I have to repair the file in order to see the mssgs I've read and left in the folder for storage.  I'm hoping that downloading a new version of Thunderbird will fix that.

Suggestions are welcome, TIA
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/3/2020 8:50 PM, WA0ITP wrote:

FB Bob, Will do.
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/3/2020 5:24 PM, Bob - K2KI wrote:
I have been having the same issue after the last Thunderbird Update. I tried rebuilding the global index this evening but things are still a little "whacked" (technical term). I am missing a few context menu entries such as "Mark All As Read" when right clicking on a folder. I am all folder driven for every service or list I subscribe to!

I hope this goes away after some patch. Let me know if you find a resolution and I will do the same!

Take care...
-- 
73/72 . .
Bob de k2ki
k2ki@...
k2ki.bb@... (Goes to my cell)
FP #4214
SKCC #12195
NAQCC #2337
On 1/3/2020 1:24 PM, WA0ITP wrote:
I'm having trouble with Thunderbird.  See mssg below.  I get this message on every folder and have to go thru the routine of repairing the folder in order to see the messages in that folder.  Has anyone else experienced this weirdness?  If so did you find a fix? 
TIA for any info.

-- 
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com




Re: Thunderbird .msf file problem

WA0ITP
 

FB Bob, Will do.
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/3/2020 5:24 PM, Bob - K2KI wrote:

I have been having the same issue after the last Thunderbird Update. I tried rebuilding the global index this evening but things are still a little "whacked" (technical term). I am missing a few context menu entries such as "Mark All As Read" when right clicking on a folder. I am all folder driven for every service or list I subscribe to!

I hope this goes away after some patch. Let me know if you find a resolution and I will do the same!

Take care...
-- 
73/72 . .
Bob de k2ki
k2ki@...
k2ki.bb@... (Goes to my cell)
FP #4214
SKCC #12195
NAQCC #2337
On 1/3/2020 1:24 PM, WA0ITP wrote:
I'm having trouble with Thunderbird.  See mssg below.  I get this message on every folder and have to go thru the routine of repairing the folder in order to see the messages in that folder.  Has anyone else experienced this weirdness?  If so did you find a fix? 
TIA for any info.

-- 
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com



Re: Ozarkon dates?

Jim KK0U
 

On Fri, 3 Jan 2020 05:25:37 -0500
"David Wilcox via Groups.Io" <Djwilcox01=yahoo.com@groups.io> wrote:

Anyone have the dates of Ozarcon?

David J. Wilcox K8WPE’s iPad
It's April 3-4, and overlaps the MO QSO Party, which is April 4-5.

--
72, Jim KK0U


Re: Thunderbird .msf file problem

Bob - K2KI
 

I have been having the same issue after the last Thunderbird Update. I tried rebuilding the global index this evening but things are still a little "whacked" (technical term). I am missing a few context menu entries such as "Mark All As Read" when right clicking on a folder. I am all folder driven for every service or list I subscribe to!

I hope this goes away after some patch. Let me know if you find a resolution and I will do the same!

Take care...
-- 
73/72 . .
Bob de k2ki
k2ki@...
k2ki.bb@... (Goes to my cell)
FP #4214
SKCC #12195
NAQCC #2337
On 1/3/2020 1:24 PM, WA0ITP wrote:

I'm having trouble with Thunderbird.  See mssg below.  I get this message on every folder and have to go thru the routine of repairing the folder in order to see the messages in that folder.  Has anyone else experienced this weirdness?  If so did you find a fix? 
TIA for any info.

-- 
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com


Ozark Patrol

Jerome Wysocki
 

Had a great experience helping my grandson build this kit. It works, but the regeneration is somewhat unstable, more so than I am used to experiencing. (I have built and experimented with several regenerative radios, got them working satisfactorily, so I am familiar with their usual behaviors.) Here's what I tried to improve its performance and the results I obtained.
1. Replaced the antenna gimmick capacitor with an adjustable trimmer capacitor. This helped somewhat and was a notable improvement.
2. Increased battery voltage from 9 to 15 volts. Same as 1., above. Much louder audio in the speaker.
3. Tried reducing the regenerative feedback coupling loop through the center of the torroid coil, by moving the one turn wire as far from the coil as I could. Again, same as 1., above.
4. Substituted a 2N2222 for Q1. No change, one way or the other.
These changes all helped, but not as well as I had hoped. The set receives cw and ssb very well on 80 meters, but is very unstable on the entire higher band. 
Turning to the Internet for answers, others have noted that in regen receivers with bipolar transistor types, such as this one, instability issues are noted because the transistor detector has too much gain. Others noted that FET type transistors are much, much more stable as a detector, with the regeneration functioning much smoother and predictable.
So, at least the Ozark Patrol makes a fine receiver for QRP cw, but only on 80 meters, and not 40 meters,at all.
Has anyone remedied similar problems? Would an FET rather than a bipolar transistor work better as a detector in this receiver? Any suggestions would be appreciated.
... Jerry Wysocki, KC9JXE


Re: Thunderbird .msf file problem

WA0ITP
 

Thanks Jeff I'll give it a try.
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/3/2020 12:31 PM, Jeff Logullo N0̸MII wrote:

You might try repairing the whole Gloda database. See:

https://support.mozilla.org/en-US/kb/rebuilding-global-database

Then see if the problem persists.



On Jan 3, 2020, at 12:24 PM, WA0ITP <wa0itp@...> wrote:

I'm having trouble with Thunderbird.  See mssg below.  I get this message on every folder and have to go thru the routine of repairing the folder in order to see the messages in that folder.  Has anyone else experienced this weirdness?  If so did you find a fix?
TIA for any info.





Re: Thunderbird .msf file problem

Jeff Logullo N0̸MII
 

You might try repairing the whole Gloda database. See:

https://support.mozilla.org/en-US/kb/rebuilding-global-database

Then see if the problem persists.

On Jan 3, 2020, at 12:24 PM, WA0ITP <wa0itp@4sqrp.com> wrote:

I'm having trouble with Thunderbird. See mssg below. I get this message on every folder and have to go thru the routine of repairing the folder in order to see the messages in that folder. Has anyone else experienced this weirdness? If so did you find a fix?
TIA for any info.
--
Jeff N0̷MII


Thunderbird .msf file problem

WA0ITP
 

I'm having trouble with Thunderbird.  See mssg below.  I get this message on every folder and have to go thru the routine of repairing the folder in order to see the messages in that folder.  Has anyone else experienced this weirdness?  If so did you find a fix? 
TIA for any info.

-- 
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com


Re: Ozarkon dates?

davemrtn
 

It is listed on the OzarkCon webpage.


David Martin - NA1MH - Mountain Home, Ar. -----------------------------------------
Wherever I go, there He is.
Psalms 111:10
Recycle, Reuse, Re-purpose, Repair
Neither Time nor Energy can be Recycled or Reused, don't waste either.

On 1/3/2020 4:25 AM, David Wilcox via Groups.Io wrote:
Anyone have the dates of Ozarcon?

David J. Wilcox K8WPE’s iPad




Re: Ozarkon dates?

Tim N9PUZ
 

Yes. They are at the bottom of every email sent by the list. April 3-4.


On Fri, Jan 3, 2020, 4:25 AM David Wilcox via Groups.Io <Djwilcox01=yahoo.com@groups.io> wrote:
Anyone have the dates of Ozarcon?

David J. Wilcox K8WPE’s iPad




Ozarkon dates?

David Wilcox K8WPE
 

Anyone have the dates of Ozarcon?

David J. Wilcox K8WPE’s iPad

4221 - 4240 of 25316