Date   

SSS is Now!!

John Lonigro
 

Sorry I forgot to send a second reminder until now.

John AA0VE


Re: Sunday afternoon

Paul Smith
 

Thanks, I will read up on it.
de Paul N0NBD

________________________________

To: 4sqrp@yahoogroups.com
From: 4sqrp@yahoogroups.com
Date: Sun, 12 Jun 2016 16:21:31 -0700
Subject: [4sqrp] Re: Sunday afternoon



Check this one out:

Midnight SNA<http://midnightdesignsolutions.com/sna/>;


[image] <http://midnightdesignsolutions.com/sna/>;


Midnight SNA <http://midnightdesignsolutions.com/sna/>;
Inexpensive handheld network analyzer kit with color graphic display
and touch panel measures filters, antennas, coax, frequency, circuits
and components.


View on midnightdesignsolutio... <http://midnightdesignsolutions.com/sna/>;

Preview by Yahoo








Re: Sunday afternoon

David Collins
 

Check this one out:

Midnight SNA

 




Sunday afternoon

Paul Smith
 

It is hot in Humboldt today with storms brewing SW of here but no rain yet. My corn and other things in the garden sure could use a drink.
Is there an antenna analyzer kit out there? I have a Deluxe Tenna dipper but the freq pot sure could stand to be a 10 turn or something. It is jumpy! I didn't get much googling any ideas?
 de Paul N0NBD


Thanks

Paul Hoegstrom
 

To all -

I’d like to say thanks to all who have responded to my newbie questions about kits and connectors. I’ve had some interactions in amateur radio in the past that were, how shall I say, less than helpful or friendly? Kind of like if I have a license I should already know the answer. Hmmm.

Well, I appreciate the helpful and friendly responses. That’s what the hobby needs in order to survive. Of course, I am talking to QRPers, so I should know I’m talking to good people. ;-)

Please accept my sincere thanks and very 73.


Paul Hoegstrom (N1HOB)
OKC


6 meters

Jim Sheldon
 

6 meters is fairly well open US wide -- ARRL June VHF QSO Party and
there are lots of signals and grids to be had.

W0EB


Re: DL3ECN Type AC-1 Clone Finished

Nick-WA5BDU
 

“In many of the older boat-anchor rigs, especially in the homebrew rigs, the
builders placed a small flashlight lamp in series with the xtal, between
ground and the xtal to limit xtal current to protect the crystal and prevent
this. Any ideas and/or comments/suggestions on this?”
 
 
 
My one-tube 6146 TX from the 1957 Handbook showed a lamp in series with the crystal, but my mentor who built the transmitter didn’t install it. When I built my own version of the rig years later, I did include the lamp. It was amazing how that lamp would go from barely glowing to super bright white as I resonated the final tank. (The rig had only one tuning control.)
 
So I’d say the lamp gave a good visual indication of crystal current. Not sure if it would have blown before the crystal did or not. It may have influenced me to compromise between peak RF output and reasonable drive on the crystal when tuning.  Probably I could have gotten the same feel for it by monitoring my note in my receiver though.
 
You can see my rebuilt transmitter here, under the heading “My First Transmitter ...”
 
 
73-
 
Nick, WA5BDU


Re: everything fine again

David Wilcox
 

The bands were dead here in N Michigan.  Listened for all the HF beacons and the only ones I could hear were from the UN. Checked later and the UN beacon was stronger but all the others were still not heard.

Dave K8WPE

On Jun 12, 2016, at 1:09 AM, nv9x@... [4sqrp] <4sqrp@...> wrote:

 

The switching lay out for changing bands on the MRT5B had me totally messed up. I kept studying the manual on the switching. I guess I am not used to switches. Now I  finally see it is actually simple. I was trying to make it hard. I think the 95 degree heat got to me today. I apologize to the group and to LNR. I now hope to have fun with it and make contacts with others using the same rig. Is there a users group for MTR5B ? Obviously, I could use it. I think the bands were just plain dead today. Like my brain. Plan on doing portable operations now in conjunction with my bicycle riding. Everybody have a great Sunday. 

                           Jim, NV9X

    


everything fine again

Jim
 

The switching lay out for changing bands on the MRT5B had me totally messed up. I kept studying the manual on the switching. I guess I am not used to switches. Now I  finally see it is actually simple. I was trying to make it hard. I think the 95 degree heat got to me today. I apologize to the group and to LNR. I now hope to have fun with it and make contacts with others using the same rig. Is there a users group for MTR5B ? Obviously, I could use it. I think the bands were just plain dead today. Like my brain. Plan on doing portable operations now in conjunction with my bicycle riding. Everybody have a great Sunday. 

                           Jim, NV9X

    


Re: MTR5B

Jim
 

Using dipoles and beam. My radio only works on 40 meters. Other bands dead. No receive, no transmit. I have to get a hold of LNR.
                                  Jim, NV9X


Re: MTR5B

Marty <mlifgr@...>
 

Just got an mtr5b, what are you using for an antenna?

Sent from my iPad

On Jun 11, 2016, at 7:53 PM, David Lininger kb0zke@gmail.com [4sqrp] <4sqrp@yahoogroups.com> wrote:

Many years ago we were traveling at night (well, sunset into night) when
I noticed that the low beams didn't seem to be working. High beams
worked just fine, as did parking lights. Both low beams had been working
earlier, as I drive with headlights on, and when we switched drivers I
saw that they were on. Pulled into a service station and BOTH low beams
had burned out. They said they had never seen that before. I traded the
car before the bulbs burned out, so I don't know if those two bulbs
would have burned out together.

Sometimes there really are coincidences. Glad the radio works well.

On 11/6/16 17:44, nv9x@yahoo.com [4sqrp] wrote:


Everything is fine. 2 bad speakers and 2 bad headphones. Never seen
nothing like it. Crow is not bad with garlic.

Jim, NV9X
--
David Lininger, kb0zke
Rev. 2:10
kb0zke@gmail.com


Re: MTR5B

David Lininger
 

Many years ago we were traveling at night (well, sunset into night) when
I noticed that the low beams didn't seem to be working. High beams
worked just fine, as did parking lights. Both low beams had been working
earlier, as I drive with headlights on, and when we switched drivers I
saw that they were on. Pulled into a service station and BOTH low beams
had burned out. They said they had never seen that before. I traded the
car before the bulbs burned out, so I don't know if those two bulbs
would have burned out together.

Sometimes there really are coincidences. Glad the radio works well.

On 11/6/16 17:44, nv9x@yahoo.com [4sqrp] wrote:


Everything is fine. 2 bad speakers and 2 bad headphones. Never seen
nothing like it. Crow is not bad with garlic.

Jim, NV9X


--
David Lininger, kb0zke
Rev. 2:10
kb0zke@gmail.com


Re: MTR5B

David Wilcox
 

Jim,

I have had the same situation many times over the years with USB connecting cords, printer cables, and even coax....... They worked on a previous radio but wouldn't work on another.  Add some Miracle Blend (available at http://aldenmillhouse.com) and even a crow will taste like chicken. 

Usually occurs late at night and the more I tried to get the rig to work the more frustrated I became..... And I went to bed very upset.  Next morning common sense took over and using another cord or coax and I did my happy dance. But two bad speakers?  Impossible........ 

Love my MTR and MTR5.

Dave K8WPE

On Jun 11, 2016, at 6:44 PM, nv9x@... [4sqrp] <4sqrp@...> wrote:

 

Everything is fine. 2 bad speakers and 2 bad headphones. Never seen nothing like it. Crow is not bad with garlic.

                         Jim, NV9X



MTR5B

Jim
 

Everything is fine. 2 bad speakers and 2 bad headphones. Never seen nothing like it. Crow is not bad with garlic.

                         Jim, NV9X



MTR5B

Jim
 

ARF! I bought a MTR5B Mountain Topper from LNR at Hamvention at Four Days in May. I finally got around to hooking it up. Everything works fine except one important thing. No sound. Tried various headphones and speakers. And yes the antenna is hooked up. Should get at least hiss, regardless. 

                                     Jim, NV9X

 


DL3ECN Type AC-1 Clone Finished

Sam Neal
 

Hello,

This is to all who asked questions or commented on my DL3ECN " Ameco AC-1
clone kit ".

The below comments were previously posted on the Ameco AC-1 reflector. I am
including it here for those who missed out on my previous trials and errors.

Several commented and/or asked questions which I will attempt to answer here.


As I previously stated, I picked up the wrong roll of copper wire when I
wound the 40 meter plug-in coil and needed to take some turns off to bring it
to resonance. Before, I could only get 200 milli-Watts output, but did have a
QSO with KG5HCF in West Helena, Arkansas with it at this power level. Using
the tried and true " let's try this " method, I took 2 turns off the coil, and
it raised the power output from 200 milli-Watts up to 1 Watt.

I took two more turns off and brought the power output up to 5 Watts, but the
plate tuning capacitor was still at full " minimum " position, just like it
was at 200 mW and 1 Watt. But, it was getting close.

The third time was a charm. I took only one turn off the coil and the dip in
plate current is at near mid-range, and I can adjust the pi-net tank circuit
from perhaps a half Watt up to 9 Watts, easily being able to bring it down to
the QRP range of 4 or 5 Watts and also down to at or below 1 Watt to be able
to honestly be in the power range for QRPp. Key-down plate Voltage is 240
Volts DC. I chose to use the Ken-Rad tube, although the power with the Chinese
6V6GT is the same as with the Ken-Rad 6V6GT.

Over the years I have acquired about 25 good working FT-243 crystals in the 40
meter CW range, plus a lot of other AM band xtals also. Now - for the funny
part of this. Some of the older FT-243 xtals are old World War II period xtals
and they work fine with my Heath-kit AT-1, DX-20 and DX-60, along with my WRL
Globe Chief transmitters.

When I plug some ( but not all ) of these real FT-243 xtals into the Ameco
AC-1 clone, some are " mushy " or simply won't oscillate even though they do
in the other boat-anchor rigs.

Some of my other FT-243 xtals are simply old FT-243 xtals that were on useless
frequencies. These have been gutted of everything inside the old FT-243 shell
and a small HC-49U xtal on a useable frequency has been soldered inside the
old FT-243 shell and the FT-243 shell then re-assembled. Some of these tend to
chirp because of xtal heating when used with the old boat-anchor rigs. I
assumed the same would be true with the AC-1 clone. Not always true. I am
going to use a touch of my wife's fingernail polish and put a red dot on the
xtal cases that work with the AC-1 clone.

To answer someone's question, yes, I would do it over again. My main problem
is in finding good FT-243 xtals, although I have ended up with about 10
useable 40 meter xtals, including 7122.

The paint job is excellent and the pre-drilled holes in the chassis is perfect
so.

I got a " you have a small chirp " report on 7122 and listened to the second,
third and fourth harmonics on 20,15 and 10 meters. It was pretty bad on the
fourth harmonic frequency of 28,488 KC ( fourth harmonic of 7122 KC ).

My QRP station receiver is an Icom 756PROII so I gave a listen to the 8-th
harmonic signal up on 56,976 KC. Wow! Up there, where the chirp was really
exaggerated, it was bad enough that I could see the CW signal drift from one
side of the center frequency to the other side over about a 1.5 kHz range, on
the band scope as the xtal heated.

In many of the older boat-anchor rigs, especially in the homebrew rigs, the
builders placed a small flashlight lamp in series with the xtal, between
ground and the xtal to limit xtal current to protect the crystal and prevent
this. Any ideas and/or comments/suggestions on this?

I used it Tuesday night of this week to check into the 4 State QRP Net on 7122
this week and got a generous 569 RST from net-control.

So far, I have worked the following stations:

KG5HCF West Helena, AR 200 milli-Watts
WI9S Garfield, AR 4 Watts
KV6Z Claremore, OK 4 Watts
AC0BQ Lebo, KS 4 Watts
WD9F Springfield, Il 4 Watts.



Thanks to W0IIT, WA0ITP, K8WPE, N0NDB & ON6RL for suggestions and comments.

72,

Sam Neal N5AF
______________________________________________________________________________



Hello,

After receiving it, it was on my work bench in it's box for a year. I put it
together in 3 or 4 sittings, except for winding the coil ( 40 meters ). I
just had to see if it worked, so, with no pi-net 40 meter plug-in coil wound
yet, I plugged in a hefty old BC-610 crystal and taped the key a few times,
into a dummy load. No need to, since no signal was getting past the missing
pi-net tank coil.

Anyway, it sounded great, with no chirp or hum ( this clone version has no
filter choke in the power supply ).

I took my time and wound a perfect looking coil, 15 1/2 turns, just like the
instructions in the Ameco AC-1 manual and the DL3ECN " AT-1 " clone
instructions. The result was a dismal 200 milli-Watts output into the
antenna as measured on an Oak Hills Research QRP Watt-meter. Nary a milli-Watt
more! At maximum output, the loading capacitor was around 60 on it's 0-100
range, and the plate capacitor was at absolute minimum capacitance, with 200
mW
reached just as the plate capacitor hit the stop at minimum .

Key-down Voltage is 240 VDC and since there was no dip in plate current at
resonance, since there was no resonance, the plate current was constant at
about 55 milli-Amperes.

Two 6V6GTs were tried, one a Ken-Rad and the other one was a Chinese 6V6GT.
Same power output with either tube. I have two 6X5 rectifier tubes, both
Sylvania JAN/CHS mil-spec with almost no difference in current. My kit came
with a crystal marked 7120, which I measured at 7120.22 on my Icom 756PROII.

I re-counted the coil turns and it has the needed 15 1/2 turns. I have not
tested for resonance with my Millen grid dip oscillator yet and will do that
tomorrow.

I called CQ many times on 7122 and finally ( at 200 mW output ) got an
answer from Dave, KG5HCF in West Helena AR who was QRP running 5 Watts ( this
during a thunderstorm! ). He was 559 and he gave me a generous 449 RST.

Back to the instruction manuals. As best as I can find after reading both
sets of instructions, in the kit of parts, a coil of enameled wire is
provided
for the coil winding(s) but no mention is made of the wire's gauge. Having
more
than one project on the test bench, apparently I used the wrong coil/gauge
of wire. One is or looks to be 20 gauge and the other one 22 or 24. I think I
used the 20 gauge to wind my coil.

Since the tank coil is " trying to reach resonance with the tuning cap at
minimum, am I correct in assuming that resonance is somewhat just below the
40 meter band, meaning I should be able to remove a couple of windings of my
wrong gauge wire and raise the resonant frequency of the pi-net tank coil,
raising it up into the 40 meter band?

Any help, aid and assistance in this matter would be duly and truly
appreciated!

" Inquiring minds want to know! ".

73,

Sam Neal N5AF
__________________________________________________________


Second Sunday Sprint is this Sunday

John Lonigro
 

As the Sun settles down to a more quiescent state,propagation will suffer. There are two ways to fix that problem. First, if you are big into science fiction, you can invent a sunspot gun and shoot a few sunspots in the direction of the Sun (good luck there). A much more practical and successful way would be for a lot more people to participate in the Second Sunday Sprint this Sunday night. The more people on the airwaves, the more likely it is you'll hear someone. And the June SSS is less than two weeks from Field Day. It will be a great opportunity to knock some rust off your key/paddles, clear a few cobwebs from between your ears, and sharpen your sending and receiving skills, just in time for Field Day.

The complete rules are available on the 4SQRP website (under 4SQRP On Air Activities). They can also be accessed via qrpcontest.com/4SQRP, which happens to be where you will enter your score for the contest. As usual, the sprint starts at 7:00 PM CDT, which is 0000Z Monday and lasts for two fun-filled hours.

72 and good luck in the contest,

John AA0VE
4SQRP Contest Coordinator


Re: Coax and RCA plugs

Paul Hoegstrom
 

Thanks for that info. Although licensed since 1977 I'm only now getting into building and really learning about radio. I was wondering if I needed some RG174, but that tip helps. I think Rex said the same thing or similar.

Much appreciated.
Paul

Sent from my iPhone

Or, if mounted in an enclosure with BNC panel jacks, I use a twisted pair of wires from the board to the jacks. The twisted pair acts as a sort-of transmission line. With the short run, I've never been able to measure any significant difference using RG-174 instead.


Ozark Patrol Good News

Walter - K5EST
 

The Good News for the Ozark Patrol is the order line is open!
See:

When the HF propagation is somewhat not the best then QRPers
take the time off from making contacts to building radio gear.

With a frequency spread over 2 bands (3.5 to 15 MHz) there is
plenty of signals to chase. Plus when is the last time you used
a regenerative receiver with a transmitter to make contacts. It
is different and a good QSO conversation maker!

Thank you for supporting the 4SQRP kits which directly fund
the annual OzarkCon QRP Conference in April each year.
April 7 - 8, 2017 in Branson. Please mark your calendars.
For more info, see:

72/73,
Walter Dufrain - K5EST 
Kit Coordinator, 4SQRP




Re: Coax and RCA plugs

Paul Hoegstrom
 

I cannot argue with that! 😀 Ya can't argue with the great FB!

Sent from my iPad

I use the RCA on the tuna can kits 'cause they were good enough for W1FB

11961 - 11980 of 23594