Thunderbird .msf file problem


WA0ITP
 

I'm having trouble with Thunderbird.  See mssg below.  I get this message on every folder and have to go thru the routine of repairing the folder in order to see the messages in that folder.  Has anyone else experienced this weirdness?  If so did you find a fix? 
TIA for any info.

-- 
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com


Jeff Logullo N0̸MII
 

You might try repairing the whole Gloda database. See:

https://support.mozilla.org/en-US/kb/rebuilding-global-database

Then see if the problem persists.

On Jan 3, 2020, at 12:24 PM, WA0ITP <wa0itp@4sqrp.com> wrote:

I'm having trouble with Thunderbird. See mssg below. I get this message on every folder and have to go thru the routine of repairing the folder in order to see the messages in that folder. Has anyone else experienced this weirdness? If so did you find a fix?
TIA for any info.
--
Jeff N0̷MII


WA0ITP
 

Thanks Jeff I'll give it a try.
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/3/2020 12:31 PM, Jeff Logullo N0̸MII wrote:

You might try repairing the whole Gloda database. See:

https://support.mozilla.org/en-US/kb/rebuilding-global-database

Then see if the problem persists.



On Jan 3, 2020, at 12:24 PM, WA0ITP <wa0itp@...> wrote:

I'm having trouble with Thunderbird.  See mssg below.  I get this message on every folder and have to go thru the routine of repairing the folder in order to see the messages in that folder.  Has anyone else experienced this weirdness?  If so did you find a fix?
TIA for any info.





Bob - K2KI
 

I have been having the same issue after the last Thunderbird Update. I tried rebuilding the global index this evening but things are still a little "whacked" (technical term). I am missing a few context menu entries such as "Mark All As Read" when right clicking on a folder. I am all folder driven for every service or list I subscribe to!

I hope this goes away after some patch. Let me know if you find a resolution and I will do the same!

Take care...
-- 
73/72 . .
Bob de k2ki
k2ki@...
k2ki.bb@... (Goes to my cell)
FP #4214
SKCC #12195
NAQCC #2337
On 1/3/2020 1:24 PM, WA0ITP wrote:

I'm having trouble with Thunderbird.  See mssg below.  I get this message on every folder and have to go thru the routine of repairing the folder in order to see the messages in that folder.  Has anyone else experienced this weirdness?  If so did you find a fix? 
TIA for any info.

-- 
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com


WA0ITP
 

FB Bob, Will do.
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/3/2020 5:24 PM, Bob - K2KI wrote:

I have been having the same issue after the last Thunderbird Update. I tried rebuilding the global index this evening but things are still a little "whacked" (technical term). I am missing a few context menu entries such as "Mark All As Read" when right clicking on a folder. I am all folder driven for every service or list I subscribe to!

I hope this goes away after some patch. Let me know if you find a resolution and I will do the same!

Take care...
-- 
73/72 . .
Bob de k2ki
k2ki@...
k2ki.bb@... (Goes to my cell)
FP #4214
SKCC #12195
NAQCC #2337
On 1/3/2020 1:24 PM, WA0ITP wrote:
I'm having trouble with Thunderbird.  See mssg below.  I get this message on every folder and have to go thru the routine of repairing the folder in order to see the messages in that folder.  Has anyone else experienced this weirdness?  If so did you find a fix? 
TIA for any info.

-- 
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com



WA0ITP
 

Jeff, Bob and all,

Rebuilding the .msf index file didnt fix the issue. Its still the same, I have to repair the file in order to see the mssgs I've read and left in the folder for storage.  I'm hoping that downloading a new version of Thunderbird will fix that.

Suggestions are welcome, TIA
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/3/2020 8:50 PM, WA0ITP wrote:

FB Bob, Will do.
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/3/2020 5:24 PM, Bob - K2KI wrote:
I have been having the same issue after the last Thunderbird Update. I tried rebuilding the global index this evening but things are still a little "whacked" (technical term). I am missing a few context menu entries such as "Mark All As Read" when right clicking on a folder. I am all folder driven for every service or list I subscribe to!

I hope this goes away after some patch. Let me know if you find a resolution and I will do the same!

Take care...
-- 
73/72 . .
Bob de k2ki
k2ki@...
k2ki.bb@... (Goes to my cell)
FP #4214
SKCC #12195
NAQCC #2337
On 1/3/2020 1:24 PM, WA0ITP wrote:
I'm having trouble with Thunderbird.  See mssg below.  I get this message on every folder and have to go thru the routine of repairing the folder in order to see the messages in that folder.  Has anyone else experienced this weirdness?  If so did you find a fix? 
TIA for any info.

-- 
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com




WA0ITP
 

I finally have given up and filed a bug report in Bugzilla. It was copied to 13 people, hope they can come up with a fix. When and if they do, I'll post it here.
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/4/2020 10:30 AM, WA0ITP wrote:

Jeff, Bob and all,

Rebuilding the .msf index file didnt fix the issue. Its still the same, I have to repair the file in order to see the mssgs I've read and left in the folder for storage.  I'm hoping that downloading a new version of Thunderbird will fix that.

Suggestions are welcome, TIA
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/3/2020 8:50 PM, WA0ITP wrote:
FB Bob, Will do.
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/3/2020 5:24 PM, Bob - K2KI wrote:
I have been having the same issue after the last Thunderbird Update. I tried rebuilding the global index this evening but things are still a little "whacked" (technical term). I am missing a few context menu entries such as "Mark All As Read" when right clicking on a folder. I am all folder driven for every service or list I subscribe to!

I hope this goes away after some patch. Let me know if you find a resolution and I will do the same!

Take care...
-- 
73/72 . .
Bob de k2ki
k2ki@...
k2ki.bb@... (Goes to my cell)
FP #4214
SKCC #12195
NAQCC #2337
On 1/3/2020 1:24 PM, WA0ITP wrote:
I'm having trouble with Thunderbird.  See mssg below.  I get this message on every folder and have to go thru the routine of repairing the folder in order to see the messages in that folder.  Has anyone else experienced this weirdness?  If so did you find a fix? 
TIA for any info.

-- 
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com





Bob - K2KI
 

Hey Gang,
I find I have to continuously repair the same folders over and over. I even have run extensive disk checks on the hard drive but to no avail. I even decreased the message amounts per folder by archiving them but still no joy. I had filed bug reports with the Thunderbird crew but nothing of a response yet. I am sure they will get this straightened out. I have have to do something I am not familiar with... Be patient! :-)

Will post anything I come up with!
-- 
73/72 . .
Bob de k2ki
k2ki@...
k2ki.bb@... (Goes to my cell)
FP #4214
SKCC #12195
NAQCC #2337
On 1/4/2020 11:30 AM, WA0ITP wrote:

Jeff, Bob and all,

Rebuilding the .msf index file didnt fix the issue. Its still the same, I have to repair the file in order to see the mssgs I've read and left in the folder for storage.  I'm hoping that downloading a new version of Thunderbird will fix that.

Suggestions are welcome, TIA
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/3/2020 8:50 PM, WA0ITP wrote:
FB Bob, Will do.
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/3/2020 5:24 PM, Bob - K2KI wrote:
I have been having the same issue after the last Thunderbird Update. I tried rebuilding the global index this evening but things are still a little "whacked" (technical term). I am missing a few context menu entries such as "Mark All As Read" when right clicking on a folder. I am all folder driven for every service or list I subscribe to!

I hope this goes away after some patch. Let me know if you find a resolution and I will do the same!

Take care...
-- 
73/72 . .
Bob de k2ki
k2ki@...
k2ki.bb@... (Goes to my cell)
FP #4214
SKCC #12195
NAQCC #2337
On 1/3/2020 1:24 PM, WA0ITP wrote:
I'm having trouble with Thunderbird.  See mssg below.  I get this message on every folder and have to go thru the routine of repairing the folder in order to see the messages in that folder.  Has anyone else experienced this weirdness?  If so did you find a fix? 
TIA for any info.

-- 
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com





WA0ITP
 

Thanx Bob I'll post any fix also.
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/4/2020 1:36 PM, Bob - K2KI wrote:

Hey Gang,
I find I have to continuously repair the same folders over and over. I even have run extensive disk checks on the hard drive but to no avail. I even decreased the message amounts per folder by archiving them but still no joy. I had filed bug reports with the Thunderbird crew but nothing of a response yet. I am sure they will get this straightened out. I have have to do something I am not familiar with... Be patient! :-)

Will post anything I come up with!
-- 
73/72 . .
Bob de k2ki
k2ki@...
k2ki.bb@... (Goes to my cell)
FP #4214
SKCC #12195
NAQCC #2337
On 1/4/2020 11:30 AM, WA0ITP wrote:
Jeff, Bob and all,

Rebuilding the .msf index file didnt fix the issue. Its still the same, I have to repair the file in order to see the mssgs I've read and left in the folder for storage.  I'm hoping that downloading a new version of Thunderbird will fix that.

Suggestions are welcome, TIA
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/3/2020 8:50 PM, WA0ITP wrote:
FB Bob, Will do.
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/3/2020 5:24 PM, Bob - K2KI wrote:
I have been having the same issue after the last Thunderbird Update. I tried rebuilding the global index this evening but things are still a little "whacked" (technical term). I am missing a few context menu entries such as "Mark All As Read" when right clicking on a folder. I am all folder driven for every service or list I subscribe to!

I hope this goes away after some patch. Let me know if you find a resolution and I will do the same!

Take care...
-- 
73/72 . .
Bob de k2ki
k2ki@...
k2ki.bb@... (Goes to my cell)
FP #4214
SKCC #12195
NAQCC #2337
On 1/3/2020 1:24 PM, WA0ITP wrote:
I'm having trouble with Thunderbird.  See mssg below.  I get this message on every folder and have to go thru the routine of repairing the folder in order to see the messages in that folder.  Has anyone else experienced this weirdness?  If so did you find a fix? 
TIA for any info.

-- 
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com






WA0ITP
 

Forgot to ask, which version of Tbird are you using>  mine is 68.3.1  32 bit.  Is anyone out there using this version?  If not, dont download the latest one (68.3.1), at least until a fix is found.
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/4/2020 1:36 PM, Bob - K2KI wrote:

Hey Gang,
I find I have to continuously repair the same folders over and over. I even have run extensive disk checks on the hard drive but to no avail. I even decreased the message amounts per folder by archiving them but still no joy. I had filed bug reports with the Thunderbird crew but nothing of a response yet. I am sure they will get this straightened out. I have have to do something I am not familiar with... Be patient! :-)

Will post anything I come up with!
-- 
73/72 . .
Bob de k2ki
k2ki@...
k2ki.bb@... (Goes to my cell)
FP #4214
SKCC #12195
NAQCC #2337
On 1/4/2020 11:30 AM, WA0ITP wrote:
Jeff, Bob and all,

Rebuilding the .msf index file didnt fix the issue. Its still the same, I have to repair the file in order to see the mssgs I've read and left in the folder for storage.  I'm hoping that downloading a new version of Thunderbird will fix that.

Suggestions are welcome, TIA
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/3/2020 8:50 PM, WA0ITP wrote:
FB Bob, Will do.
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/3/2020 5:24 PM, Bob - K2KI wrote:
I have been having the same issue after the last Thunderbird Update. I tried rebuilding the global index this evening but things are still a little "whacked" (technical term). I am missing a few context menu entries such as "Mark All As Read" when right clicking on a folder. I am all folder driven for every service or list I subscribe to!

I hope this goes away after some patch. Let me know if you find a resolution and I will do the same!

Take care...
-- 
73/72 . .
Bob de k2ki
k2ki@...
k2ki.bb@... (Goes to my cell)
FP #4214
SKCC #12195
NAQCC #2337
On 1/3/2020 1:24 PM, WA0ITP wrote:
I'm having trouble with Thunderbird.  See mssg below.  I get this message on every folder and have to go thru the routine of repairing the folder in order to see the messages in that folder.  Has anyone else experienced this weirdness?  If so did you find a fix? 
TIA for any info.

-- 
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com






Kelly E
 

I've been running 68.3.1 32 bit since it first came out. So far no problems. Gulp!

I'm on Win 10 home ver 1903 64 bit Dell XPS 8920 with 16GB RAM for what it is worth.

Will keep an ear to the ground too.

72, Kelly K4UPG

On 1/4/2020 3:00 PM, WA0ITP wrote:
Forgot to ask, which version of Tbird are you using>  mine is 68.3.1  32 bit.  Is anyone out there using this version?  If not, dont download the latest one (68.3.1), at least until a fix is found.
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/4/2020 1:36 PM, Bob - K2KI wrote:
Hey Gang,
I find I have to continuously repair the same folders over and over. I even have run extensive disk checks on the hard drive but to no avail. I even decreased the message amounts per folder by archiving them but still no joy. I had filed bug reports with the Thunderbird crew but nothing of a response yet. I am sure they will get this straightened out. I have have to do something I am not familiar with... Be patient! :-)

Will post anything I come up with!
-- 
73/72 . .
Bob de k2ki
k2ki@...
k2ki.bb@... (Goes to my cell)
FP #4214
SKCC #12195
NAQCC #2337
On 1/4/2020 11:30 AM, WA0ITP wrote:
Jeff, Bob and all,

Rebuilding the .msf index file didnt fix the issue. Its still the same, I have to repair the file in order to see the mssgs I've read and left in the folder for storage.  I'm hoping that downloading a new version of Thunderbird will fix that.

Suggestions are welcome, TIA
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/3/2020 8:50 PM, WA0ITP wrote:
FB Bob, Will do.
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/3/2020 5:24 PM, Bob - K2KI wrote:
I have been having the same issue after the last Thunderbird Update. I tried rebuilding the global index this evening but things are still a little "whacked" (technical term). I am missing a few context menu entries such as "Mark All As Read" when right clicking on a folder. I am all folder driven for every service or list I subscribe to!

I hope this goes away after some patch. Let me know if you find a resolution and I will do the same!

Take care...
-- 
73/72 . .
Bob de k2ki
k2ki@...
k2ki.bb@... (Goes to my cell)
FP #4214
SKCC #12195
NAQCC #2337
On 1/3/2020 1:24 PM, WA0ITP wrote:
I'm having trouble with Thunderbird.  See mssg below.  I get this message on every folder and have to go thru the routine of repairing the folder in order to see the messages in that folder.  Has anyone else experienced this weirdness?  If so did you find a fix? 
TIA for any info.

-- 
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com







Bob - K2KI
 

Too late for me Terry... 68.3.1 (32-bit) here too. Oh well, maybe I can download an earlier version, backup my profile folder and its contents and nuke this version. See if that helps. I just would hate to do something rash only to find that I can never go back to where I am, The thought of losing access to all of the mail I have accumulated scares me!
-- 
73/72 . .
Bob de k2ki
k2ki@...
k2ki.bb@... (Goes to my cell)
FP #4214
SKCC #12195
NAQCC #2337
On 1/4/2020 3:00 PM, WA0ITP wrote:

Forgot to ask, which version of Tbird are you using>  mine is 68.3.1  32 bit.  Is anyone out there using this version?  If not, dont download the latest one (68.3.1), at least until a fix is found.
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/4/2020 1:36 PM, Bob - K2KI wrote:
Hey Gang,
I find I have to continuously repair the same folders over and over. I even have run extensive disk checks on the hard drive but to no avail. I even decreased the message amounts per folder by archiving them but still no joy. I had filed bug reports with the Thunderbird crew but nothing of a response yet. I am sure they will get this straightened out. I have have to do something I am not familiar with... Be patient! :-)

Will post anything I come up with!
-- 
73/72 . .
Bob de k2ki
k2ki@...
k2ki.bb@... (Goes to my cell)
FP #4214
SKCC #12195
NAQCC #2337
On 1/4/2020 11:30 AM, WA0ITP wrote:
Jeff, Bob and all,

Rebuilding the .msf index file didnt fix the issue. Its still the same, I have to repair the file in order to see the mssgs I've read and left in the folder for storage.  I'm hoping that downloading a new version of Thunderbird will fix that.

Suggestions are welcome, TIA
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/3/2020 8:50 PM, WA0ITP wrote:
FB Bob, Will do.
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/3/2020 5:24 PM, Bob - K2KI wrote:
I have been having the same issue after the last Thunderbird Update. I tried rebuilding the global index this evening but things are still a little "whacked" (technical term). I am missing a few context menu entries such as "Mark All As Read" when right clicking on a folder. I am all folder driven for every service or list I subscribe to!

I hope this goes away after some patch. Let me know if you find a resolution and I will do the same!

Take care...
-- 
73/72 . .
Bob de k2ki
k2ki@...
k2ki.bb@... (Goes to my cell)
FP #4214
SKCC #12195
NAQCC #2337
On 1/3/2020 1:24 PM, WA0ITP wrote:
I'm having trouble with Thunderbird.  See mssg below.  I get this message on every folder and have to go thru the routine of repairing the folder in order to see the messages in that folder.  Has anyone else experienced this weirdness?  If so did you find a fix? 
TIA for any info.

-- 
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com







WA0ITP
 

Sri Bob,

68.3.1 seems to be buggy.  Hope they can and will straighten it out.
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/4/2020 2:36 PM, Bob - K2KI wrote:

Too late for me Terry... 68.3.1 (32-bit) here too. Oh well, maybe I can download an earlier version, backup my profile folder and its contents and nuke this version. See if that helps. I just would hate to do something rash only to find that I can never go back to where I am, The thought of losing access to all of the mail I have accumulated scares me!
-- 
73/72 . .
Bob de k2ki
k2ki@...
k2ki.bb@... (Goes to my cell)
FP #4214
SKCC #12195
NAQCC #2337
On 1/4/2020 3:00 PM, WA0ITP wrote:
Forgot to ask, which version of Tbird are you using>  mine is 68.3.1  32 bit.  Is anyone out there using this version?  If not, dont download the latest one (68.3.1), at least until a fix is found.
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/4/2020 1:36 PM, Bob - K2KI wrote:
Hey Gang,
I find I have to continuously repair the same folders over and over. I even have run extensive disk checks on the hard drive but to no avail. I even decreased the message amounts per folder by archiving them but still no joy. I had filed bug reports with the Thunderbird crew but nothing of a response yet. I am sure they will get this straightened out. I have have to do something I am not familiar with... Be patient! :-)

Will post anything I come up with!
-- 
73/72 . .
Bob de k2ki
k2ki@...
k2ki.bb@... (Goes to my cell)
FP #4214
SKCC #12195
NAQCC #2337
On 1/4/2020 11:30 AM, WA0ITP wrote:
Jeff, Bob and all,

Rebuilding the .msf index file didnt fix the issue. Its still the same, I have to repair the file in order to see the mssgs I've read and left in the folder for storage.  I'm hoping that downloading a new version of Thunderbird will fix that.

Suggestions are welcome, TIA
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/3/2020 8:50 PM, WA0ITP wrote:
FB Bob, Will do.
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/3/2020 5:24 PM, Bob - K2KI wrote:
I have been having the same issue after the last Thunderbird Update. I tried rebuilding the global index this evening but things are still a little "whacked" (technical term). I am missing a few context menu entries such as "Mark All As Read" when right clicking on a folder. I am all folder driven for every service or list I subscribe to!

I hope this goes away after some patch. Let me know if you find a resolution and I will do the same!

Take care...
-- 
73/72 . .
Bob de k2ki
k2ki@...
k2ki.bb@... (Goes to my cell)
FP #4214
SKCC #12195
NAQCC #2337
On 1/3/2020 1:24 PM, WA0ITP wrote:
I'm having trouble with Thunderbird.  See mssg below.  I get this message on every folder and have to go thru the routine of repairing the folder in order to see the messages in that folder.  Has anyone else experienced this weirdness?  If so did you find a fix? 
TIA for any info.

-- 
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com








David Lininger
 

Is there any difference Mac vs PC? I'm running 60.9.1 (64-bit) on a Mac.

On 4/1/20 13:00, WA0ITP wrote:
Forgot to ask, which version of Tbird are you using>  mine is 68.3.1  32
bit.  Is anyone out there using this version?  If not, dont download the
latest one (68.3.1), at least until a fix is found.

72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com

On 1/4/2020 1:36 PM, Bob - K2KI wrote:
Hey Gang,
I find I have to continuously repair the same folders over and over. I
even have run extensive disk checks on the hard drive but to no avail.
I even decreased the message amounts per folder by archiving them but
still no joy. I had filed bug reports with the Thunderbird crew but
nothing of a response yet. I am sure they will get this straightened
out. I have have to do something I am not familiar with... Be patient! :-)

Will post anything I come up with!
--
73/72 . .
Bob de k2ki
k2ki@comcast.net
k2ki.bb@gmail.com (Goes to my cell)
FP #4214
SKCC #12195
NAQCC #2337
On 1/4/2020 11:30 AM, WA0ITP wrote:
Jeff, Bob and all,

Rebuilding the .msf index file didnt fix the issue. Its still the
same, I have to repair the file in order to see the mssgs I've read
and left in the folder for storage.  I'm hoping that downloading a
new version of Thunderbird will fix that.

Suggestions are welcome, TIA
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/3/2020 8:50 PM, WA0ITP wrote:
FB Bob, Will do.
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
On 1/3/2020 5:24 PM, Bob - K2KI wrote:
I have been having the same issue after the last Thunderbird
Update. I tried rebuilding the global index this evening but things
are still a little "whacked" (technical term). I am missing a few
context menu entries such as "Mark All As Read" when right clicking
on a folder. I am all folder driven for every service or list I
subscribe to!

I hope this goes away after some patch. Let me know if you find a
resolution and I will do the same!

Take care...
--
73/72 . .
Bob de k2ki
k2ki@comcast.net
k2ki.bb@gmail.com (Goes to my cell)
FP #4214
SKCC #12195
NAQCC #2337
On 1/3/2020 1:24 PM, WA0ITP wrote:
I'm having trouble with Thunderbird.  See mssg below.  I get
this message on every folder and have to go thru the routine of
repairing the folder in order to see the messages in that
folder.  Has anyone else experienced this weirdness?  If so
did you find a fix? 
TIA for any info.

--
72 WAØITP
I love this radio stuff.
www.wa0itp.com
www.4sqrp.com
--
David Lininger, kb0zke
Rev. 2:10
kb0zke@gmail.com