Hamcan Problem


wb2yaf
 

I finished my Hamcan but no xmit but do hear key clicks and 10 turn pot has no effect. Any ideas on how I screwed this up. Tnx.


Phil Anderson
 

Hi YAF,

I don't know anything about your kit; but, it occurred to me a couple of weeks ago that running SKYPE on your computer and having a ham buddy who also runs that audio/visual system would go far in helping with debugging. I suspect being able to see your assembly (or any other kit) might speed up the process, given that the other ham has already built that kit. It would be like sitting next to you and both looking at the assembly.

Uncle Phil; just my two cents. My XYL has SKYPE so maybe I ought to try it, hi. 72!

wb2yaf wrote:


I finished my Hamcan but no xmit but do hear key clicks and 10 turn
pot has no effect. Any ideas on how I screwed this up. Tnx.


wb2yaf
 

Thanks for the idea. 72, Lee WB2YAF

--- In 4sqrp@yahoogroups.com, Phil Anderson <aldenmcduffie@...> wrote:

Hi YAF,

I don't know anything about your kit; but, it occurred to me a couple of
weeks ago that running SKYPE on your computer and having a ham buddy who
also runs that audio/visual system would go far in helping with
debugging. I suspect being able to see your assembly (or any other kit)
might speed up the process, given that the other ham has already built
that kit. It would be like sitting next to you and both looking at the
assembly.

Uncle Phil; just my two cents. My XYL has SKYPE so maybe I ought to try
it, hi. 72!

wb2yaf wrote:

I finished my Hamcan but no xmit but do hear key clicks and 10 turn
pot has no effect. Any ideas on how I screwed this up. Tnx.


WA0ITP
 

Hi Lee,

There are a troublehooting guidelines in the files section of the HamCan Yahoo
group. Following those should get yours straightened away.

----------------------------------
I love this radio stuff !
72 WA�ITP
www.wa0itp.com
www.4sqrp.com

----- Original Message -----
From: "wb2yaf" <wb2yaf@hotmail.com>
To: <4sqrp@yahoogroups.com>
Sent: Thursday, May 09, 2013 2:59 PM
Subject: [4sqrp] Hamcan Problem


|I finished my Hamcan but no xmit but do hear key clicks and 10 turn pot has no
effect. Any ideas on how I screwed this up. Tnx.
|
|
|
| ------------------------------------
|
| 4SQRP Website: http://4sqrp.com
| OzarkCon is coming April 4-5, 2014 in Branson, MO
| View Details at http://www.ozarkcon.com/index.phpYahoo! Groups Links
|
|
|


WA0ITP
 

Forgot to mention,

Before doing anything, make sure it's oscillating. Check to make sure by
listening on another receiver.
----------------------------------
I love this radio stuff !
72 WA�ITP
www.wa0itp.com
www.4sqrp.com

----- Original Message -----
From: "wb2yaf" <wb2yaf@hotmail.com>
To: "Phil Anderson" <aldenmcduffie@sunflower.com>; <4sqrp@yahoogroups.com>
Sent: Thursday, May 09, 2013 3:20 PM
Subject: [4sqrp] Re: Hamcan Problem


|
|
|
| Thanks for the idea. 72, Lee WB2YAF
| --- In 4sqrp@yahoogroups.com, Phil Anderson <aldenmcduffie@...> wrote:
| >
| > Hi YAF,
| >
| > I don't know anything about your kit; but, it occurred to me a couple of
| > weeks ago that running SKYPE on your computer and having a ham buddy who
| > also runs that audio/visual system would go far in helping with
| > debugging. I suspect being able to see your assembly (or any other kit)
| > might speed up the process, given that the other ham has already built
| > that kit. It would be like sitting next to you and both looking at the
| > assembly.
| >
| > Uncle Phil; just my two cents. My XYL has SKYPE so maybe I ought to try
| > it, hi. 72!
| >
| > wb2yaf wrote:
| > >
| > > I finished my Hamcan but no xmit but do hear key clicks and 10 turn
| > > pot has no effect. Any ideas on how I screwed this up. Tnx.
| > >
| > >
| >
|
|
|
|
| ------------------------------------
|
| 4SQRP Website: http://4sqrp.com
| OzarkCon is coming April 4-5, 2014 in Branson, MO
| View Details at http://www.ozarkcon.com/index.phpYahoo! Groups Links
|
|
|


wb2yaf
 

Thanks, I hear nothing on my receiver. Lee WB2YAF

--- In 4sqrp@yahoogroups.com, "WA0ITP" <wa0itp@...> wrote:

Forgot to mention,

Before doing anything, make sure it's oscillating. Check to make sure by
listening on another receiver.
----------------------------------
I love this radio stuff !
72 WAØITP
www.wa0itp.com
www.4sqrp.com




----- Original Message -----
From: "wb2yaf" <wb2yaf@...>
To: "Phil Anderson" <aldenmcduffie@...>; <4sqrp@yahoogroups.com>
Sent: Thursday, May 09, 2013 3:20 PM
Subject: [4sqrp] Re: Hamcan Problem


|
|
|
| Thanks for the idea. 72, Lee WB2YAF
| --- In 4sqrp@yahoogroups.com, Phil Anderson <aldenmcduffie@> wrote:
| >
| > Hi YAF,
| >
| > I don't know anything about your kit; but, it occurred to me a couple of
| > weeks ago that running SKYPE on your computer and having a ham buddy who
| > also runs that audio/visual system would go far in helping with
| > debugging. I suspect being able to see your assembly (or any other kit)
| > might speed up the process, given that the other ham has already built
| > that kit. It would be like sitting next to you and both looking at the
| > assembly.
| >
| > Uncle Phil; just my two cents. My XYL has SKYPE so maybe I ought to try
| > it, hi. 72!
| >
| > wb2yaf wrote:
| > >
| > > I finished my Hamcan but no xmit but do hear key clicks and 10 turn
| > > pot has no effect. Any ideas on how I screwed this up. Tnx.
| > >
| > >
| >
|
|
|
|
| ------------------------------------
|
| 4SQRP Website: http://4sqrp.com
| OzarkCon is coming April 4-5, 2014 in Branson, MO
| View Details at http://www.ozarkcon.com/index.phpYahoo! Groups Links
|
|
|


wb2yaf
 

Great, thanks for the info. 72, Lee

--- In 4sqrp@yahoogroups.com, "WA0ITP" <wa0itp@...> wrote:

Hi Lee,

There are a troublehooting guidelines in the files section of the HamCan Yahoo
group. Following those should get yours straightened away.

----------------------------------
I love this radio stuff !
72 WAØITP
www.wa0itp.com
www.4sqrp.com




----- Original Message -----
From: "wb2yaf" <wb2yaf@...>
To: <4sqrp@yahoogroups.com>
Sent: Thursday, May 09, 2013 2:59 PM
Subject: [4sqrp] Hamcan Problem


|I finished my Hamcan but no xmit but do hear key clicks and 10 turn pot has no
effect. Any ideas on how I screwed this up. Tnx.
|
|
|
| ------------------------------------
|
| 4SQRP Website: http://4sqrp.com
| OzarkCon is coming April 4-5, 2014 in Branson, MO
| View Details at http://www.ozarkcon.com/index.phpYahoo! Groups Links
|
|
|


wb2yaf
 

Can't seem to find the HamCam Group ?

--- In 4sqrp@yahoogroups.com, "wb2yaf" <wb2yaf@...> wrote:

Great, thanks for the info. 72, Lee

--- In 4sqrp@yahoogroups.com, "WA0ITP" <wa0itp@> wrote:

Hi Lee,

There are a troublehooting guidelines in the files section of the HamCan Yahoo
group. Following those should get yours straightened away.

----------------------------------
I love this radio stuff !
72 WAØITP
www.wa0itp.com
www.4sqrp.com




----- Original Message -----
From: "wb2yaf" <wb2yaf@>
To: <4sqrp@yahoogroups.com>
Sent: Thursday, May 09, 2013 2:59 PM
Subject: [4sqrp] Hamcan Problem


|I finished my Hamcan but no xmit but do hear key clicks and 10 turn pot has no
effect. Any ideas on how I screwed this up. Tnx.
|
|
|
| ------------------------------------
|
| 4SQRP Website: http://4sqrp.com
| OzarkCon is coming April 4-5, 2014 in Branson, MO
| View Details at http://www.ozarkcon.com/index.phpYahoo! Groups Links
|
|
|


WA0ITP
 

http://groups.yahoo.com/group/hamcan/

----------------------------------
I love this radio stuff !
72 WA�ITP
www.wa0itp.com
www.4sqrp.com

----- Original Message -----
From: "wb2yaf" <wb2yaf@hotmail.com>
To: "wb2yaf" <wb2yaf@hotmail.com>; <4sqrp@yahoogroups.com>
Sent: Friday, May 10, 2013 6:39 AM
Subject: [4sqrp] Re: Hamcan Problem


Can't seem to find the HamCam Group ?

--- In 4sqrp@yahoogroups.com, "wb2yaf" <wb2yaf@...> wrote:

Great, thanks for the info. 72, Lee

--- In 4sqrp@yahoogroups.com, "WA0ITP" <wa0itp@> wrote:

Hi Lee,

There are a troublehooting guidelines in the files section of the HamCan
Yahoo
group. Following those should get yours straightened away.

----------------------------------
I love this radio stuff !
72 WA�ITP
www.wa0itp.com
www.4sqrp.com




----- Original Message -----
From: "wb2yaf" <wb2yaf@>
To: <4sqrp@yahoogroups.com>
Sent: Thursday, May 09, 2013 2:59 PM
Subject: [4sqrp] Hamcan Problem


|I finished my Hamcan but no xmit but do hear key clicks and 10 turn pot has
no
effect. Any ideas on how I screwed this up. Tnx.
|
|
|
| ------------------------------------
|
| 4SQRP Website: http://4sqrp.com
| OzarkCon is coming April 4-5, 2014 in Branson, MO
| View Details at http://www.ozarkcon.com/index.phpYahoo! Groups Links
|
|
|



------------------------------------

4SQRP Website: http://4sqrp.com
OzarkCon is coming April 4-5, 2014 in Branson, MO
View Details at http://www.ozarkcon.com/index.phpYahoo! Groups Links