bayou Jumper problem


Jeff, K9JP
 

Thank You Jim,

I appreciate your help and kindness.  Now I can learn more from this Great Group!

72, Jeff K9JP


On Wed, Feb 3, 2021 at 7:04 PM Jim, N5IB <n5ib@...> wrote:
There's a link in the left hand column if you are viewing on-line
Otherwise, go to
https://4sqrp.groups.io/g/BayouJumperKit

also, there's a link on the Bayou Jumper kit ordering page

N5IB








--
Do Something Nice for Someone Else Today.


Jim, N5IB
 

There's a link in the left hand column if you are viewing on-line
Otherwise, go to
https://4sqrp.groups.io/g/BayouJumperKit

also, there's a link on the Bayou Jumper kit ordering page

N5IB


Jeff, K9JP
 

Where does one find info on the Bayou Jumper sub-group.
I would like to read and learn more.

72, Jeff K9JP


On Wed, Feb 3, 2021 at 6:40 PM Jim, N5IB <n5ib@...> wrote:
Hi Larry,

I'll give you a quick answer here, then post a longer comment over on the Bayou Jumper sub-group.
Best to concentrate the discussions over there. It'll make for quicker help and more Jumper builders are likely to see any posts....

Short answer: That apparently low Q2 Drain voltage is not an issue.
I just checked my 100% working beta build unit and the Q2 drain varies from 5.15 V to 5.64 V as the regen control is swept over its range.

I'll comment more over on the Bayou Jumper group.

Jim, N5IB










--
Do Something Nice for Someone Else Today.


Jim, N5IB
 

Hi Larry,

I'll give you a quick answer here, then post a longer comment over on the Bayou Jumper sub-group.
Best to concentrate the discussions over there. It'll make for quicker help and more Jumper builders are likely to see any posts....

Short answer: That apparently low Q2 Drain voltage is not an issue.
I just checked my 100% working beta build unit and the Q2 drain varies from 5.15 V to 5.64 V as the regen control is swept over its range.

I'll comment more over on the Bayou Jumper group.

Jim, N5IB


Larry Draughn
 

Hi Folks need a  little help with a Bayou Jumper(blue) not having a lot of luck getting the rig to oscillate, in receiver set up, There is one voltage that is way low on Q2 (drain) only getting 0.5 vdc spec calls for 1.5 to 3.5 all other voltage are right on, Any help would be appreciated tnx Larry