Topics

Flying pig rig saga!


George H. Gates
 

Changed R 27 to 15pf cap. Rewound L1 with 18 turns. No more birdies! Thanks everyone. 72 George/W2BPI


From: W2bpi1@...
To: 4sqrp@...
CC: QRP-L@...
Sent: 3/2/2013 9:40:43 A.M. Eastern Standard Time
Subj: Re: [4sqrp] Fwd: Flying pig rig saga!
 
So far I have done the following:
Made sure all parts in correct place.
Checked toroids. One had one xtra turn. Removed xtra turn.
Removed binocular toroids and re wound them.
Re heated all solder joints.
Made sure all transistors were correct ones and installed correctly.
I tried changing xtal. Problem still there.
If I listen to the osc without transmitting I do not hear any birdies.
I have a 1/2 toroid left over. Parts list says it is L7. I see no place for it on the board or see it on the schematic?
 I have also tried running the rig on battery power.
About ready to put it in the pig sty (junk box)
 Tnx to everyone for your suggestions.
72 Geo/W2BPI
 
In a message dated 3/1/2013 10:29:48 A.M. Eastern Standard Time, w2bpi1@... writes:
 

 
Oh Oh just got this report!! Any ideas what could cause this?  Tnx Geo/W2BPI
From: polarmail@...
To: w2bpi1@...
Sent: 3/1/2013 10:06:21 A.M. Eastern Standard Time
Subj: Ur CW signal
 
Hi George,
 
Listening to you on 40 meters this morning in QSO with W8QP.
I tried to call you first but couldn't figure out which signal was your findamental
as you are radiating on the whole band 1.2khz apart.
Thought you might want to know about it before an OO sights in on you.
 
73,
Rick W3BI
Allentown PA


wb9dlc <wb9dlc@...>
 

Hi again George. I was trying to follow this thread but may have missed something. How did you come up with the circuit changes that solved the problem?

Mike - wb9dlc
HTTP://wb9dlc.com

--- In 4sqrp@..., w2bpi1@... wrote:

Changed R 27 to 15pf cap. Rewound L1 with 18 turns. No more birdies! Thanks
everyone. 72 George/W2BPI


____________________________________
From: W2bpi1@...
To: 4sqrp@...
CC: QRP-L@...
Sent: 3/2/2013 9:40:43 A.M. Eastern Standard Time
Subj: Re: [4sqrp] Fwd: Flying pig rig saga!



So far I have done the following:
Made sure all parts in correct place.
Checked toroids. One had one xtra turn. Removed xtra turn.
Removed binocular toroids and re wound them.
Re heated all solder joints.
Made sure all transistors were correct ones and installed correctly.
I tried changing xtal. Problem still there.
If I listen to the osc without transmitting I do not hear any birdies.
I have a 1/2 toroid left over. Parts list says it is L7. I see no place
for it on the board or see it on the schematic?
I have also tried running the rig on battery power.
About ready to put it in the pig sty (junk box)
Tnx to everyone for your suggestions.
72 Geo/W2BPI



In a message dated 3/1/2013 10:29:48 A.M. Eastern Standard Time,
w2bpi1@... writes:





Oh Oh just got this report!! Any ideas what could cause this? Tnx
Geo/W2BPI
____________________________________
From: polarmail@...
To: w2bpi1@...
Sent: 3/1/2013 10:06:21 A.M. Eastern Standard Time
Subj: Ur CW signal



Hi George,

Listening to you on 40 meters this morning in QSO with W8QP.
I tried to call you first but couldn't figure out which signal was your
findamental
as you are radiating on the whole band 1.2khz apart.
Thought you might want to know about it before an OO sights in on you.

73,
Rick W3BI
Allentown PA