Topics

FW: [4SQRP] Regarding Your 4SQRP Membership Request

AG1P Ron
 

A person needing help

 

72 - Ron - AG1P

 

From: radioherb via groups.io [mailto:radioherb@...]
Sent: Saturday, May 23, 2020 6:03 AM
To: main+owner@4SQRP.groups.io
Subject: Re: [4SQRP] Regarding Your 4SQRP Membership Request

 

Gentlemen,
I recently purchased and built one of your 4SQRP radios (a great kit). I am having a problem getting it to work. Johnny Matlock suggested I join your group to get some help.  I get nothing from the speaker except slight noise as you turn the volume control up and down. If I touch my fingers from Q1 collector to Q3 collector I get a loud squeal from the speaker. I double checked all parts placement and polarities. I checked all the voltages listed and all were OK except the voltage on collector if Q3 is only 5.1 volts. I even removed L1 and reversed it. I would love to get this radio to work. I have made quite few tube regens, but this my first transistor set. Do you have any suggestions as to where I should go from here? Thanks so much for anything you might suggest. I've attached a photo of my set.
   
Herb Parsons


-----Original Message-----
From: main+owner <main+owner@4SQRP.groups.io>
To: radioherb <radioherb@...>
Sent: Fri, May 22, 2020 7:06 pm
Subject: [4SQRP] Regarding Your 4SQRP Membership Request

GA ,

 

Please provide your name and callsign so we may complete your membership.  If you don’t have a callsign, that’s OK, just provide reason for wanting to join.  We ask this to minimize chance of spammers getting access to our membership list.

 

72 - 4SQRP Volunteer Moderators