Topics

Nouveau 75 Help needed

Bill VanKirk
 

Would any of the 4state builders be available to take a look at my Nouveau 75? It has a problem and I can't figure it out. The audio is distorted so bad on receive stations can not be copied. SMD is beyond my skill level and I don't want to destroy this trying. I will be willing to pay someone for their time to get this going. Help anyone?

73
Bill
4sqrp #201

cornhusker
 

The problem is being worked on.  Just hang on for a solution soon.  I had same issue.  
73 de K0NEB 


On Sun, Aug 18, 2019 at 4:22 PM, Bill VanKirk
<bvkirk@...> wrote:
Would any of the 4state builders be available to take a look at my Nouveau 75? It has a problem and I can't figure it out. The audio is distorted so bad on receive stations can not be copied. SMD is beyond my skill level and I don't want to destroy this trying. I will be willing to pay someone for their time to get this going. Help anyone?

73
Bill
4sqrp #201

Chris Howard w0ep
 

I have a microscope and am willing to help. I don't think I am a good first choice. But if it comes down to me or nothin', you've got me.

Chris Howard
W0EP
Recently moved back to Zero land.
Dubuque, IA


Sent from BlueMail

On Aug 18, 2019, at 15:22, Bill VanKirk <bvkirk@...> wrote:
Would any of the 4state builders be available to take a look at my Nouveau 75? It has a problem and I can't figure it out. The audio is distorted so bad on receive stations can not be copied. SMD is beyond my skill level and I don't want to destroy this trying. I will be willing to pay someone for their time to get this going. Help anyone?

73
Bill
4sqrp #201

nm0s_qrp
 

Bill, the distortion you are noticing is coming from the TA7642.  I'm working on a design fix to replace that IC.  Stand by, it will be a couple days for a solution, and a couple weeks for an update kit.

73 Dave

Bill VanKirk
 

Dave,
I received the mod kit for the Nouveau yesterday and got it installed today. The receive audio sounds great. My transmit audio is still bad though. Had a muffled sound and I have a buzzing sound on the audio when the mic is keyed. I am not a surface mount guy so can't do a lot of trouble shooting but wonder if you have any suggestions on what to check. Appreciate your comments.

73
Bill


On Mon, Aug 19, 2019 at 8:39 PM nm0s_qrp via Groups.Io <ai9e_qrp=yahoo.com@groups.io> wrote:
Bill, the distortion you are noticing is coming from the TA7642.  I'm working on a design fix to replace that IC.  Stand by, it will be a couple days for a solution, and a couple weeks for an update kit.

73 Dave



--
73
Bill
W0PT