Topics

re :Magic box build, no sidetone

Kenneth Ketner
 

Greetings Jim:

I'm grateful for your reply. 
The MB board I am building is marked V1.2B. I have a schematic also marked V1.2B. I don't have photo capabilities just now, so I can't send a photo (perhaps later if needed). 

The build passed all the sectional tests in the assembly manual prior to the sidetone section. I hear no sidetone after trying all positions of R32. The manual mentions no keying action. I simply powered up with a 13.8 linear bench supply, no tone with working phones plugged into J6.

Q14 and 15 are 2n3904 as supplied in the kit. Q16 is 2N7000.

I get the following voltages.
   Top of R25 and R26 10V; Q14 col 4V, base 1, emitter 0.5V; top of R28 10V; Q15 col 10V, base 4V, emitter 0.0V ??fault??; R40 bottom 5V, top 4.9V; R38 top 4V; R37 top 0.0V.

I can send the whole board to you on my dime if that would help.

I'm long in the tooth myself, Jim;>)

vy 73


Ken Ketner
ARS KA5ELD
ARRL, RSGB, G-QRP
PO Box 65135, Lubbock, Texas 79464-5135

Jim Kortge
 

On 4/26/2019 6:31 PM, Kenneth Ketner via Groups.Io wrote:
Greetings Jim:
Hi Ken,



I'm grateful for your reply.
The MB board I am building is marked V1.2B.
That's the latest version of the PCB.


I have a schematic also marked V1.2B. I don't have photo capabilities just now, so I can't send a photo (perhaps later if needed).
I was hoping that you might have a cell phone with camera to take a photo or two of the PCB as it currently exists.


The build passed all the sectional tests in the assembly manual prior to the sidetone section. I hear no sidetone after trying all positions of R32. The manual mentions no keying action. I simply powered up with a 13.8 linear bench supply, no tone with working phones plugged into J6.
Yes, that is correct, no keying, just a steady sidetone upon powering up the PCB.



Q14 and 15 are 2n3904 as supplied in the kit. Q16 is 2N7000.

I get the following voltages.
   Top of R25 and R26 10V; Q14 col 4V, base 1, emitter 0.5V;
That looks right.


top of R28 10V; Q15 col 10V, base 4V, emitter 0.0V ??fault??
Yes, the problem is here.  The base should be at 5 volts and the emitter about 4.3 volts.  It appears that the emitter is shorted to ground directly (solder blob?) and not connected to ground through the 220 Ohm emitter resistor.  The sidetone signal comes off of the emitter to Q16.


; R40 bottom 5V, top 4.9V; R38 top 4V; R37 top 0.0V.

I can send the whole board to you on my dime if that would help.
Well let's not do that yet.  Are there any hams in Lubbock, TX that can help you?  Do you have a good magnifier that you can use to look at the board in the area of R36?  Do you have the ability to unsolder parts without damaging the PCB?  If any of the above get a "NO" answer, then send me the PCB.  Use my callbook address:

Jim Kortge

PO Box 108

Fenton, MI 48430


I'm long in the tooth myself, Jim;>)
It ain't fun sometimes.....  :-)

72,

Jim, K8IQY

Kenneth Ketner
 

Thanks Jim

You nailed it. That transistor had a short. Tested it with my Peak semiconductor tester. I stuck in another one. Now it toots quite well.

I am working to put together a Kortge transceiver using your class e tx, your rx, your audio filter and your variable xo, all linked with your magic box. 

Your designs and manuals are great. Hope you will make more.

Ken Ketner
KA5ELD
PO Box 65135
Lubbock, TX 79464-5135

Jim Kortge
 

On 4/28/2019 10:26 AM, Kenneth Ketner via Groups.Io wrote:
Thanks Jim

You nailed it. That transistor had a short. Tested it with my Peak semiconductor tester. I stuck in another one. Now it toots quite well.

I am working to put together a Kortge transceiver using your class e tx, your rx, your audio filter and your variable xo, all linked with your magic box.

Your designs and manuals are great. Hope you will make more.

Thanks for the kind words Ken.  I'm getting too long in the tooth to do many more designs.  By the way, I have designed 3D printed cases for the MagicBox and SS-40 Rx/Tx combo if you have a way of printing them; you have a printer, local library has one, your UPS store has one etc.

Glad you found the defective transistor.  That is a rare failure; almost never happens with bipolar transistors.

72 and be well,

Jim, K8IQY

Kenneth Ketner
 

I have access to a 3D printer. I suspect others also would like to use your file to make a case for the combo. How can one obtain the file?

Ken Ketner
KA5ELD
PO Box 65135
Lubbock, TX 79464-5135

Jim Kortge
 

Ken,

Files for the MagicBox and SS-40 cases attached.

72,

Jim, K8IQY


PS...I need to get back with the 4 State QRP gang and maybe have them host these files on their web site.


On 4/29/2019 7:47 AM, Kenneth Ketner via Groups.Io wrote:
I have access to a 3D printer. I suspect others also would like to use your file to make a case for the combo. How can one obtain the file?

Ken Ketner
KA5ELD
PO Box 65135
Lubbock, TX 79464-5135

AG1P Ron
 

Jim K’s files are now available for download on the MagicBox and SS-40TX pages found in the Archive section of the 4SQRP kits pages.

 

http://www.4sqrp.com/kitIndex.php

 

72, 73 de Ron - AG1P

4SQRP Volunteer Webmaster

 

 

From: main@4SQRP.groups.io [mailto:main@4SQRP.groups.io] On Behalf Of Jim Kortge
Sent: Monday, April 29, 2019 6:50 AM
To: main@4SQRP.groups.io
Subject: Re: [4SQRP] re :Magic box build, no sidetone

 

Ken,

Files for the MagicBox and SS-40 cases attached.

72,

Jim, K8IQY

 

PS...I need to get back with the 4 State QRP gang and maybe have them host these files on their web site.

 

On 4/29/2019 7:47 AM, Kenneth Ketner via Groups.Io wrote:

I have access to a 3D printer. I suspect others also would like to use your file to make a case for the combo. How can one obtain the file?

Ken Ketner

KA5ELD

PO Box 65135

Lubbock, TX 79464-5135