Topics

Ur CW signal


George H. Gates
 

So far I checked the areas you suggested. Nothing found.
Checked toroids. One had 1 xtra turn. Fixed-did not help.
Removed the binocular toroids and rewound them. Did not help
Re flowed all solder joints. Still not fixed.
Will look at it agn tomorrow!  72 George/W2BPI

 
In a message dated 3/1/2013 5:52:48 P.M. Eastern Standard Time, w0ep@... writes:
 


I am FAR from being an expert. But I wonder if your
xmit+ keying line is oscillating at about 1.2 kHz.

I would look over stuff in the neighborhood of Q1, Q4, Q9,
and Q10. Didn't get Q1 in there backwards for example?

But, I'm probably wrong.

Do you have an oscilloscope?

On 3/1/2013 4:24 PM, w2bpi1@... wrote:
>
>
> New only 6 Qso's 72 Geo/W2BPI
>
>
> In a message dated 3/1/2013 4:12:19 P.M. Eastern Standard Time, w0ep@... writes:
>
>
>
>
> Is is newly finished? Has it worked correctly in the past?
>
> On 3/1/2013 1:31 PM, w2bpi1@... wrote:
> >
> >
> > Flying Pig QRP Rig
> >
> > In a message dated 3/1/2013 10:51:55 A.M. Eastern Standard Time, w0ep@... writes:
> >
> >
> >
> >
> > What rig are you using?
> >
> > On 3/1/2013 9:29 AM, w2bpi1@... wrote:
> > >
> > >
> > >
> > > Oh Oh just got this report!! Any ideas what could cause this? Tnx Geo/W2BPI
> > > ----------------------------------------------------------
> > > From: polarmail@...
> > > To: w2bpi1@...
> > > Sent: 3/1/2013 10:06:21 A.M. Eastern Standard Time
> > > Subj: Ur CW signal
> > >
> > >
> > > Hi George,
> > >
> > > Listening to you on 40 meters this morning in QSO with W8QP.
> > > I tried to call you first but couldn't figure out which signal was your findamental
> > > as you are radiating on the whole band 1.2khz apart.
> > > Thought you might want to know about it before an OO sights in on you.
> >
> >
>
>